+ Responder ao Tópico



  1. #1

    Padrão Placa de Video FDP

    bom galera olha nois aki de novo,
    bom é o seguinte
    instalei o CL10, com uma placa de video RIVA TNT (Nvidia) 8Mb, e não o pq esta porcaria parou de subir a parte grafica. tipo se dou ou xf86cfg, e conf, dae dou um kde, ele da pau, camaradas, ou não inicia e se inicia, fica tudo com a resolução maior que o monitor aguenta da seis ja viram, oque da pra fazer, bom se alguem puder me ajudar agradeço.

  2. #2

    Padrão Falha a parte gráfica

    Olá tenta fazer o seguite ates de tudo, faça um ackup dos seus arquivo de cofiguração
    # cd /etc/X11
    # cp XF86Config-4 XF86Config-4.bk
    # kxcofig # tente localizar o driver de sua placa de vídeo, ajuste as demais configurações e finalize salvando suas alterações.
    # startx #para testar se deu certo.

    Se ainda assim não conseguir:
    # rm -f /etc/X11/XF86Config-4 #remove o arquivo de configuração defeituoso.
    # kxconfig # tente localizar o driver de sua placa de vídeo, ajuste as demais configurações e finalize salvando suas alterações.
    # startx #para testar se deu certo.

    Poste aqui os resultados ok?



  3. #3
    gmlinux
    Visitante

    Padrão Placa de Video FDP

    tenta o xf86cfg em modo texto

  4. #4

    Padrão Erro!

    Desculpe use o xf86cfg (eu tava com a cabeça no debian) com os mesmos procedimentos.



  5. #5
    whinston
    Visitante

    Padrão vga x monitor

    será que vc esta atacando o problema certo mesmo? pode ser o refresh do monitor e nao a vga

  6. #6

    Padrão Placa de Video FDP

    galera agradeço pela ajuda de vocês, mas como estava com pressa de resolver, e acabou dando alguns erros a mais depois, acabei reinstalando ele novamente, vlw, e abraços.