Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Pessoal, tenho um problema que tá medeixando louco, possuo um Conectiva compartilhando speedy 600 business para 25 máquinas na rede.
    Nesses ultimos meses tem acontecido o seguinte, do nada o tempo de resposta pra um ping chega em torno de 9k ms
    Onde por padrão é 20ms pra responder, e nessa do tempo de resposta ser demorado, nao consigo navegar, mas o estranho é que o pseedy nao perde conexão, o modem fica normal.
    Agora eu keria saber d vcs, se alguem já teve caso parecido, já troquei as duasplacas de rede (speedy e rede interna) por placas novinhas D-link, melhorei a fiação do speedy.
    O que dificulta a solução é que o problema acontece espoeradicamente, numa hr tá tudo nromal ,de repente para de navegar, dai pingo num site qq e o tempo de resposta tá em 1000, depois 2 mil e por ai vai até chegar nos 9000.
    Qdo aconteceu isso , já verifikei as máquinas na rede e nenhuma estava usando a internet, já tirei o cabo da placa de rede interna e deixei só o pseedy conectado e deu no mesmo.
    Essa máquina é meu servidor de Email,tem squid+sarg+samba,dhcp.
    Possui 128 de Memória e hd de 10 Gb, Processador PentiumIV 2.0
    O que vcs me aconselham ? Ou qual proximo passo q posso tentar pra ver se consigo acabar com isso, já falei com um técnico da telefônica ele fez as medições na linha e tá tudo certo, sem ruido,interferência, ou outra coisa qq, acho dificil o servidor estar bloqueando algo, devido ao fato de que se realmente fosse ele, a net ia ser barrada sempre e nao de vez em quando...
    no que vcs puderem ajudar, eu agraço !!
    Obrigadão !!!

  2. Cara vc ja deu uma olhada pra ver se não tao tentando dar um ataque de negação de serviço no seu servidor??pq isso ta com cara de chegar mtas requisições ao mesmo tempo pra tentar travar o server. da uma olhada e veja se todos os seus serviços tao rodando a ultima versão, se não tiverem experimente atualizar, alem do que nessas horas que subir mto o ping vc dar um tcpdump na placa de rede externa e ver as conexoes


    falows



  3. #3
    ehehe.. Troca esse link.. Speedy 600 eh = no MAX 60kb/s de down.. isso se for mto boa a conecao pra 25maquinas..
    De boa troca o link coloca uma telemig ai..
    ou olha o IPTRAF q existe alguma requisicao nas portas 445 q pode ser ataques de maquinas infectadas dentro da rede...

    Te mais..

    Anonymous..

  4. Blz, bom, vou por em prática estes conselhos, só trocar o link que nao rola...
    E a maioria dos usuarios aqui, usa navegação e e-mail, mas e-mail do que navegação até, então 60k de down tá tranquilo.
    Meu receio era mesmo ser ataque externo ou alguma maquina interna infectada (oque é mais dificil) agora + de 70% das máquinas trabalham com Terminal remoto, se existisse algum vírus o servidor de arquivos win2k3 acusava,mas nao custa tentar realizar uns testes pra certificar.

    Obrigado pessoal...



  5. #5
    slice
    Salve!!! mais um de SJK!

    Ha um tempo atras, tivemos o memso problema na rede da empresa que trabalho. Acontecia esporadicamente, aí começamos à investigar, olhamos tudo, eté mesmo se era alguma máquina (solda, tornos, fresas,etc) que estava gerando interferência no link... Nada... Notamos que acontecia todo dia de manhã, nos mesmos horários... Chamamos a telefônica e começamos à investigar junto com os técnicos dela, e aí descobrimos que havia uma grande companhia vizinha à nossa fábrica, que 'saturava' o link neste horário... e após muita briga com a telefônica, conseguimos que fosse trocado o nosso link por outro que passasse por outra fibra, consequentemente foi trocado tbém o bloco de IP's, nada muito sério...

    Depois disso, já faz mais de um ano que não tivemos mais problemas até mesmo foi feito uma página de testes para nossa intranet, para que qualquer usuário pudesse diagnosticar o que estava acontecendo com o link, até onde conseguiamos chegar e de que maneira.

    Bom, resumindo, investique isso mais à fundo e peça para a telefônica mudar vc's de link, a probabilidade de resolver é grande.

    []'s

    Slice






Tópicos Similares

  1. Respostas: 5
    Último Post: 29-08-2016, 18:36
  2. Respostas: 4
    Último Post: 27-11-2008, 15:32
  3. Tempo de Resposta alto
    Por horusosbourne no fórum Redes
    Respostas: 10
    Último Post: 14-03-2008, 16:31
  4. DÚvidas Em Tempo De Resposta Ttl???
    Por marcomtb no fórum Redes
    Respostas: 2
    Último Post: 01-02-2008, 01:20
  5. tempo de resposta extremamente alto
    Por hanaga no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-07-2005, 08:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L