Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Amigos,

    Uso a bastante tempo o firefox com browser no meu micro. Hoje fiquei decepcionado, pois ao entrar no site www.paparazzo.com.br fui ver o ensaio da Tati e para minha surpresa o slideshow, aquele que mostra um sequencia de fotos pré selecionadas, me deixou na mão com uma baita tela branca e no final concluído.

    Será que é incompatibilidade ? Fiz com o IE6 e funciona !!

    Minha configuração: P4 3.0 2G Ram, com XP+sp2

    tks
    JR

  2. Se sua configuração fosse alguma distro Linux em qq processador e qq versão era fácil de resolver, porque aqui o Firefox funfa legal com esses slides e tudo (as fotos dela tão boas)

    Mas ja que eh XP e com SP2 tu tem eh mais que esquentar a cabeça.

    Solução: Formata o micro e instala uma distro maneira do Linux ok? :wink:



  3. Citação Postado originalmente por Pedro0278
    Se sua configuração fosse alguma distro Linux em qq processador e qq versão era fácil de resolver, porque aqui o Firefox funfa legal com esses slides e tudo (as fotos dela tão boas)

    Mas ja que eh XP e com SP2 tu tem eh mais que esquentar a cabeça.

    Solução: Formata o micro e instala uma distro maneira do Linux ok? :wink:
    Tenho no mesmo micro o Suse 9, e funciona legal. Apenas tenho que manter o XP, pois o micro em casa é usado pela minha esposa e filha. Por isso postei para saber se alguem tinha problema no XP.

  4. E nesse micro que tem o Firefox 1.1 ta no Windows?

    O xp tem umas diretivas no IE6 que bloqueia alguns sites ou conteúdos ainda mais com o SP2.

    Tente roda-lo no Win98se pra ver.



  5. Citação Postado originalmente por Pedro0278
    E nesse micro que tem o Firefox 1.1 ta no Windows?

    O xp tem umas diretivas no IE6 que bloqueia alguns sites ou conteúdos ainda mais com o SP2.

    Tente roda-lo no Win98se pra ver.
    Está no windows xp sim, mais se usar o IE6 o slideshow funciona ! Verifiquei no Console do Java um (erro ?) rodando o firefox 1.1

    Erro: newWindow has no properties
    Arquivo-fonte: http://paparazzo.globo.com/glb/ppz/m...21,634,00.html
    Linha: 219

    Erro: hide is not defined
    Arquivo-fonte: http://paparazzo.globo.com/glb/ppz/s...050911,3050913,
    Linha: 31

    Alguma luz ?






Tópicos Similares

  1. aumento de velocidade do firefox
    Por rivo no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2004, 14:07
  2. algum erro com o konqueror e com o firefox
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-07-2004, 15:35
  3. Cedilha no Mozilla FireFox 0.9.x??
    Por Bruno_Freitas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-07-2004, 10:05
  4. Fluxbox / Firefox - Dúvidas
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-05-2004, 13:04
  5. Como instalar java no firefox??
    Por c4f0f0 no fórum Servidores de Rede
    Respostas: 2
    Último Post: 28-04-2004, 11:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L