+ Responder ao Tópico



  1. #1
    cleberoli
    Salve galera !!!!!

    Estou com um HD Maxtor de 20 GB ( slave ) que está apresentando a seguinte mensagem de erro durante o boot do Fedora Core 3 :

    Buffer I/O error on device HDB, logical block 0
    Buffer I/O error on device HDB, logical block 1


    Detalhe, quando entro no setup e mando detectá-lo, ele me retorna o número de cilindros diferentes do que estão gravados nele.
    Pra piorar, quando salvo estas informações do setup e rebuto a máquina, simplesmente me retorna a mensagem " Pri slave HDD error, press F1 to resume.

    No fedora, ele consegue identificá-lo no verificador de hardware , mas não consigo fazer absolutamente nada, sempre me retornado a mensagem que não consegue ler o mesmo !!!!

    No Windows XP ele nem aparece !!!!!

    Será que perdi meu HD ???

    Desde já agradeço agradeço a ajuda ...

    Cleber Santos

  2. #2
    karfax
    Block 0 e block 1...
    pode ser mbr.
    Tente bootar com um disco de boot do rwindows e digite no prompt:

    fdisk /MBR

    Sds,



  3. #3
    Não funciona , me retorna o mesmo erro de leitura ...

    Se vc tiver uma outra idéia , será bem vinda ...


    Obrigado.


    Cleber






Tópicos Similares

  1. Não consigo ver o erro durante a carga do sistema
    Por aprendiz_ce no fórum Servidores de Rede
    Respostas: 2
    Último Post: 01-07-2007, 09:08
  2. Erro na inicialização do Fedora Core
    Por haas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-11-2005, 16:59
  3. Atualizar do Fedora Core 3 para o RedHat Enterprise Linux 4
    Por Rogerio no fórum Servidores de Rede
    Respostas: 0
    Último Post: 27-04-2005, 10:37
  4. Problemas na reinicialização do Fedora core 2
    Por fastexca no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-02-2005, 15:34
  5. Erro com o som I810_audio no fedora core 1
    Por hermescr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-05-2004, 16:40

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L