Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola pessoal!

    Estou com seguinte problema, todo programa que tento instalar usando o installpkg, ele retorna este erro:
    Installing package glibc-2.3.2-i486-6.tgz (Priority: [unknown])...
    PACKAGE DESCRIPTION:
    Unable to install glibc-2.3.2-i486-6.tgz: tar archive is corrupt (tar returned error code 1)

    Pensei que pudesse ser o pacote corrompido mais ja usei diversas versoes e outros pacotes e o resultado e sempre o mesmo.

    Quem souber ajuda ai...

    Obrigadao!

  2. glibc 2.3?
    num ta meio desatualizado isso ae nao?? 8O

    pega os pacotes que vc precisa aqui: www.linuxpackages.net
    ou entaum utilize o swaret



  3. Citação Postado originalmente por 1c3_m4n
    glibc 2.3?
    num ta meio desatualizado isso ae nao?? 8O

    pega os pacotes que vc precisa aqui: www.linuxpackages.net
    ou entaum utilize o swaret

    Fico muito grato pela dica, mais no meu caso eu preciso que a ferramenta pkg esteja funcionando, o pacote do glibc foi como demonstracao pra retornar o erro, porem todos os pacotes que tento instalar retorna este erro mencionado no topico..

    Ajuda ai galera!

    Valeu!

    Standart

  4. todos os pacotes???????
    xiiii
    bom agora to sem meu slack aki pra olhar mas se nao me engano tem uma opcao do installpkg pra ele nao verificar o arquivo
    ve se vc acha

    installpkg --help



  5. #5
    LenTu
    fikei curioso e dei uma fuçada aki... .

    #man installpkg

    num achei nada do genero.. 8O

    :wink:






Tópicos Similares

  1. Respostas: 2
    Último Post: 29-10-2015, 14:37
  2. Respostas: 9
    Último Post: 18-10-2009, 12:32
  3. Respostas: 2
    Último Post: 08-02-2006, 18:26
  4. Não sei se isso está certo? Alguem já viu?
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 28-08-2003, 08:29
  5. Alguém já viu esse erro??
    Por Futuremax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 05-02-2003, 14:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L