Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. Caros amigos

    Configurei tudo já.. já segui uma porrada de tutorial... mas eu não consigo logar com o win

    eu populei migrei.. e tudo mais

    qdo logo com o win.. da esse erro visto no log da maq

    [2005/03/11 16:09:47, 2] auth/auth.c:check_ntlm_password(312)
    check_ntlm_password: Authentication for user [sebastiao] -> [sebastiao] FAILED with error NT_STATUS_WRONG_PASSWORD
    [2005/03/11 16:09:47, 2] smbd/server.c:exit_server(571)


    o q pode ser isso

    Obrigado

  2. Estou postando meu smb.conf.. estou achando q o erro esta nele..

    Alguem tem alguma ideia pq não loga??

    Obrigado

    # Global parameters
    [global]

    workgroup = ldap
    netbios name = openldap
    server string = Servidor de Arquivos LDAP
    hosts allow = 192.
    printcap name = /etc/printcap
    load printers = yes
    printing = cups
    log file = /var/log/samba/%m.log
    max log size = 0
    debug level = 2
    security = user
    encrypt passwords = yes
    passwd program = /usr/sbin/smbldap-passwd.pl %u
    passwd chat = *new*password* %n\n *new*password* %n\n *successfully*
    unix password sync = yes
    # smb passwd file = /etc/samba/smbpasswd
    # passwd program = /usr/bin/passwd %u
    obey pam restrictions = yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=819
    os level = 100
    preferred master = yes
    domain logons = yes
    logon script = %U.bat
    logon path = \\%L\Profiles\%U
    dns proxy = no

    ## LDAP CONFIGURACAO ###
    ldap suffix= dc=uspedra,dc=BR
    ldap admin dn= cn=admin,dc=uspedra,dc=BR
    ldap port= 389
    ldap server= 127.0.0.1
    ldap ssl= no
    add user script= /usr/sbin/smbldap-useradd.pl -a -m -d /home/%u -D U: -g 513 -s /bin/bash -F '\\SERVERTESTE\profiles\%u' -E config.bat %u add machine script= /usr/sbin/smbldap-useradd.pl -w -d /dev/null &u


    # ONLY FOR 2K/XP!
    lanman auth = Yes
    ntlm auth = Yes
    client NTLMv2 auth = Yes
    client lanman auth = No
    client plaintext auth = No
    [homes]
    comment = Home Directories
    browseable = no
    writable = yes
    valid users = %S
    create mode = 0664
    directory mode = 0775
    [netlogon]
    comment = Network Logon Service
    path = /home/netlogon
    guest ok = yes
    writable = no
    share modes = no

    [Profiles]
    path = /home/profiles
    browseable = no
    guest ok = yes
    writable = yes



  3. #3
    karfax
    Voce colocou dois tipos diferentes de autenticação e o samba está recusando pois não coincide com o segundo parâmetro. Se o samba autentica via ldap, por que a cofiguração está como:
    unix password sync = yes ???
    Pra que serviria o ldap se a autenticaçõa não pode ser feita através dele e sim através do /etc/passwd ? Em tese, voce só poderia usar este parâmetro se toda sua autenticação no linux estiver sendo feita via ldap, e não /etc/passwd.

    Acho que é isso.

  4. Eu havia colocado igual a no, mas estava dando o mesmo erro, e alterei para testar, e esqueci de voltar antes de postar no forum



  5. #5
    Tente se conectar usando smbclient e mande toda a seção para o forum.

    Sds,






Tópicos Similares

  1. Samba nao loga no LDAP
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 11-11-2006, 22:59
  2. Win2k nao loga no dominio Samba+LDAP! HELP
    Por chroot no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-09-2004, 08:42
  3. Samba 2.2.8 Não Loga no WinXP
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2003, 21:07
  4. Respostas: 5
    Último Post: 08-05-2003, 18:33
  5. Impressora naum funciona no samba
    Por polaco no fórum Servidores de Rede
    Respostas: 4
    Último Post: 16-04-2003, 14:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L