+ Responder ao Tópico



  1. #1
    foscaches
    Pessoal,

    Estou com um problema meio estranho, ou eh barberagem minha...
    Instalei o Slackware linux 10.1, configurei tudo certinho como de costume, retirei o drive de cd pra fechar a máquina e quando ligo não inicia o linux.
    Retirei do SETUP a unidade de CD, organizei a ordem do boot, e nada. Se coloco o drive de cd inicia normalmente. Logo pensei que fosse algo do fstab ou mtab, mas alterei e nada também.
    O que acontece ...
    - Mostra o POST .. tudo OK
    - Mostra a mensagem loading LILO ......
    logo após a tela apaga, e fica piscando o CAPS LOCK e SCROLL LOCK como se fosse um Kernel Panic.

    Alguma sugestão?


    Desde já agradeço,

    Geraldo

  2. sera q teu cd nao tava como master ou algo assim? tem controladora q nao guenta dar boot se o hd nao for master, ou ainda se nao for o primary master :|



  3. foscaches, acredito q seu hd deve estar como "autoselect", quando tinha o cd-rom, na instalação ele ficou HDB, sem o cd ele ficou master HDA, só pode ser isto

    troca o jumper pra testar

    abraços






Tópicos Similares

  1. Substituindo drive de CD-ROM por CD-RW no Conectiva 10.
    Por Leonardomr no fórum Servidores de Rede
    Respostas: 2
    Último Post: 09-01-2005, 09:57
  2. Com faco para o Slack ler o outro drive de cd ??
    Por Andre Ibanez no fórum Servidores de Rede
    Respostas: 8
    Último Post: 20-10-2004, 12:06
  3. drive de cd ejeta no comando find
    Por vonlinkerstain no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-10-2003, 10:50
  4. segundo drive de Cd
    Por ZECA no fórum Servidores de Rede
    Respostas: 3
    Último Post: 28-08-2003, 15:29
  5. 2 drives de CD no mesmo computador. Como enxergo os dois no
    Por Vaza no fórum Servidores de Rede
    Respostas: 7
    Último Post: 27-05-2003, 10:25

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L