+ Responder ao Tópico



  1. Salve pessoal!!!

    Seguinte, aguém sabe se existe alguma imcompatibilidade com o Kernel 2.4.22 que acompanha o Slack 9.1 com placa Wireless LG 2100, ja fiz de tudo pra configurar ela e nada, ela levanda td certinho, mas não consegue nem mesmo pingar no gateway, e observem a saida do comando #ifconfig wlan0

    root@FORD:/# ifconfig wlan0
    wlan0 Link encap:Ethernet HWaddr 00:40:F4:AD:54:B7
    inet addr:192.166.15.2 Bcast:192.166.15.255 Mask:255.255.255.0
    UP BROADCAST RUNNING MULTICAST MTU:1500 Metric:1
    RX packets:0 errors:0 dropped:0 overruns:0 frame:0
    TX packets:0 errors:0 dropped:0 overruns:4 carrier:0
    collisions:0 txqueuelen:100
    RX bytes:231 (231.0 b) TX bytes:0 (0.0 b)
    Interrupt:11 Base address:0xec00

    Aparentemente está td perfeito, mas naum ta indo de jeito nenhum!!!
    conto com a colaboração dos amigos!!
    o dns ja está configurado tbm no resolv.conf
    Está instalanda num Slackware 9.1 Kernel 2.4.22


    Qualquer dica será bem vinda!! :lol: :lol: :lol:

  2. #2
    marcoa
    Veja ai
    route -n
    Vc ja levantou o default gw com ip route ou com o route
    ex: route add default gw xxx.xxx.xxx.xxx netmask xxx.xxx.xxx.xxx wlan0 ???

    pode instalar o pacote ip_route ou o webmin, para facilitar sua vida!



  3. O GW ja ta setado no próprio wlanup!!! está perfeito!!!


    a saida do route -n

    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.166.15.1 0.0.0.0 UG 0 0 0 wlan0

    mas valeu!!!

  4. #4
    Benone "E1 To5c0&q
    Michael,

    Deveria dar algo assim

    saida do route -n

    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    192.166.15.1 0.0.0.0 255.255.255.0 U 0 0 0 wlan0
    0.0.0.0 192.166.15.1 0.0.0.0 UG 0 0 0 wlan0


    Kra naum é o meu cenário, mas que eu saiba sempre tem um default route da própria rede da placa que possibilita o funcionamento das rotas.

    Ve aí outros micros...

    Espero que ajude

    MSN: msn@uinfo.com.br

    Benone "E1 To5c0"

    Citação Postado originalmente por Michael
    O GW ja ta setado no próprio wlanup!!! está perfeito!!!


    a saida do route -n

    127.0.0.0 0.0.0.0 255.0.0.0 U 0 0 0 lo
    0.0.0.0 192.166.15.1 0.0.0.0 UG 0 0 0 wlan0

    mas valeu!!!



  5. nao sei se vc ja fez mas vc tem que se conectar ao ap com esses comandos:

    #iwconfig wlan0 ssid <ssid do ap>

    e se tiver criptografia na rede vc tem que dar esse comando depois:

    #iwconfig wlan0 key <chave>






Tópicos Similares

  1. Esqueci a senha de root - Slack
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 07-01-2003, 15:29
  2. SOM SLACK
    Por Fabinho no fórum Servidores de Rede
    Respostas: 18
    Último Post: 02-01-2003, 23:36
  3. SLACK 8.1 ????
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 19-12-2002, 13:40
  4. Configurar som no Slack 8.0
    Por Mandrake no fórum Servidores de Rede
    Respostas: 6
    Último Post: 30-11-2002, 18:22
  5. Acentuação no Slack
    Por MarGer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 23-09-2002, 20:35

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L