+ Responder ao Tópico



  1. #1
    Neo_TM
    dae galera.... o seguinte.... estou com o conectiva 10, rodando em um server de e-mail com o postfix e antivirus amavis.... o caso é o seguinte....
    estou com 600 e-mails na fila e num tem forma de liberar esses caras... da o seguinte problema...

    (unknown mail transport error)
    Mar 22 19:15:24 home postfix/qmgr[8397]: warning: connect to transport
    smtp-amavis: Connection refused

    alguem ja passou por isso?

  2. como ta teu master.cf?
    master hein,nao o main



  3. #3
    karfax
    Vamos lá:
    telnet localhst 10025
    (Isso lá no servidor).
    Resposta: nada.
    Solução proposta: seu daemon do amavis não está rodando.
    Pare o postfix e tente levantar o amavisd na mão com a flag -d (debug).
    Estava funcionando antes e parou, ou nunca funcionou?
    A ordem de inicialização é assim: primeiro levanta o serviço amavisd, DEPOIS o postfix.

    Sds,

  4. #4
    Neo_TM
    valew galera... voltou a funcionar.....o problema era mesmo no amavis....
    abraços......






Tópicos Similares

  1. Postfix com Quotas
    Por rensousa no fórum Servidores de Rede
    Respostas: 0
    Último Post: 10-05-2004, 14:11
  2. postfix com internet
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-09-2003, 11:44
  3. sasl no postfix com problema
    Por Leyzem no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-03-2003, 08:29
  4. Postfix com Anti-virus
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 19-03-2003, 07:56
  5. PostFix(com webmail) interno/externo
    Por leoj no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-01-2003, 15:10

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L