+ Responder ao Tópico



  1. #1
    Marcio Godoy
    Gente é o seguinte
    Montei um servidor para compartilhar a internet com um P166 mhz, e não tenho vergonha de dizer que estou apaixonado por ele.
    Uso conexão PPPoE Speed da Telefonica
    Criei um ip no www.no-ip.com pois não tenho um ip dinamico instalei o programinha dele e blz
    Instalei o Apache
    Instalei o PHP
    segui o tutorial e fiz as mudanças
    digitei http://localhost OK
    criei minha pagina inicial e subistitui OK
    redirecionei a porta dando acesso a ips externos e internos
    Meus micros internos tem acesso a minha pagina inicial, tanto colocando o nº do ip como o meunome.no-ip.com mas os externos não
    Alguem tem alguma ideia do que esta faltando ????

    Grato

    Marcio Godoy
    mgilgodoy@terra.com.br

  2. O seu firewall pode esta bloqueando a porta 80, posta seu fire ai!!!



  3. #3
    gmlinux
    A telefonica pode estar filtrando as portas baixas (portas <= 1024)

  4. #4
    Marcio Godoy
    Citação Postado originalmente por oyama
    O seu firewall pode esta bloqueando a porta 80, posta seu fire ai!!!
    Deslupe minha gnorancia :P

    mas não entendo muito de termos tecnicos, sou mais do tipo sistema bruto...

    o q é firewall ? sei q isso vai dar o q falar é melhor dar um exemplo do q é

    grato

    Marcio Godoy






Tópicos Similares

  1. Respostas: 3
    Último Post: 29-08-2016, 18:14
  2. Respostas: 6
    Último Post: 09-02-2015, 21:06
  3. Respostas: 9
    Último Post: 26-02-2008, 07:58
  4. Respostas: 3
    Último Post: 11-02-2008, 21:48
  5. Respostas: 4
    Último Post: 13-09-2007, 18:39

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L