+ Responder ao Tópico



  1. #1
    duker
    Visitante

    Padrão problemas com o xmule

    Pessoal estou tentando instalar o xmule mas qdo. entro com o comando make ele para reportando o seguinte erro:
    BaseClient.cpp
    In file included from BaseClient.cpp:28:
    ClientCredits.h:38:35: cryptopp/cryptlib.h: Arquivo ou diretório não encontrado
    ClientCredits.h:39:30: cryptopp/rsa.h: Arquivo ou diretório não encontrado
    In file included from BaseClient.cpp:28:
    ClientCredits.h:157: error: syntax error before `::' token
    make[1]: ** [obj/BaseClient.o] Erro 1
    make: ** [all] Erro 2
    mas tenho o cryptlib-2.00-1 e cryptlib-devel-2.00-1
    mesmo assim ele informa que o arquivo naum existe como instalo essas bibliotecas cryptlib e o instalador do xmule as reconheça pois não encontrei o diretório onde elas estão instaladas vendo que ele as busca dentro de cryptopp/ mas naum sei onde fica esse diretório e ao que parece tenho instalado alguma versão diferente ou soh pra inglês vê pois no arquivo de informação para instalação do xmule não fala nada sobre o uso dessas bibliotecas. Como faço para instalar corretamente essas bibliotecas ou onde acho esse cryptlib em um arquivo de instalação .tar.gz sem ser rpm?

  2. #2

    Padrão problemas com o xmule

    tenta o amule

    eh mto bom, eu jah usei o xmule e o lmule...

    o amule foi o melhor


    []'s



  3. #3
    duker
    Visitante

    Padrão problemas com o xmule

    tentei o amule mas deu esse erro:
    make all-recursive
    make[1]: Entering directory `/root/programas/aMule-2.0.0rc8'
    Making all in m4
    make[2]: Entering directory `/root/programas/aMule-2.0.0rc8/m4'
    make[2]: Nada a ser feito para `all'.
    make[2]: Leaving directory `/root/programas/aMule-2.0.0rc8/m4'
    Making all in intl
    make[2]: Entering directory `/root/programas/aMule-2.0.0rc8/intl'
    make[2]: Nada a ser feito para `all'.
    make[2]: Leaving directory `/root/programas/aMule-2.0.0rc8/intl'
    Making all in po
    make[2]: Entering directory `/root/programas/aMule-2.0.0rc8/po'
    rm -f en_GB.gmo && : -c --statistics -o en_GB.gmo en_GB.po
    mv: impossível fazer stat em `t-en_GB.gmo': Arquivo ou diretório não encontrado
    make[2]: ** [en_GB.gmo] Erro 1
    make[2]: Leaving directory `/root/programas/aMule-2.0.0rc8/po'
    make[1]: ** [all-recursive] Erro 1
    make[1]: Leaving directory `/root/programas/aMule-2.0.0rc8'
    make: ** [all] Erro 2

    uso o CL-10 gostaria de saber sobre como vc instalou qualquer um desses clientes e-mule?? pois naum obtive sucesso nem com o xmule nem amule tanto com rpm como tar.gz


    Citação Postado originalmente por black_burn
    tenta o amule

    eh mto bom, eu jah usei o xmule e o lmule...

    o amule foi o melhor


    []'s

  4. #4
    duker
    Visitante

    Padrão problemas com o xmule

    Gostaria de saber qualquer história de sucesso com o uso dessas variantes do mule (amule; xmule; lmule) com o conectiva 10 ou similares. Muito obrigado



  5. #5
    abacus
    Visitante

    Padrão problemas com o xmule

    Utilizo o amule que é o clone do e-mule para linux, muito bom mesmo, vc já tentou instalar pelo apt???
    Fica bem mais fácil e calcula todas as dependências

    #apt-get update
    #apt-get install amule

    Falou!!!!

  6. #6

    Padrão problemas com o xmule

    eh bem nessa, ftp eh o mais facil, so digo para voce procurar no google source list pro apt do conectiva, pq o que vem nele eh mto ruim

    falows



  7. #7
    Plugada
    Visitante

    Padrão problemas com o xmule

    Ois

    se estiver pelo KDE use o Apollon..
    http://prdownloads.sourceforge.net/a...n-1.0.1.tar.gz

    t++ x)

  8. #8

    Padrão problemas com o xmule

    O foda destes clones do edonkey é que todos tem muitos bugs...



  9. #9
    Visitante

    Padrão problemas com o xmule

    putz to apanhando pra achar isso tbn