Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    nikolas
    Caro colegas,

    Meu squid de uns tempo pra cá, começou a consumir muito processamento da minha CPU, já desistalei e instalei varias versões e não adiantou. Alguém já teve este problema com squid?

  2. Ve quanto tá configurado de memoria pra ele...
    vc ve isso no squid.conf



  3. #3
    nikolas
    esta maquina é uma placa mae intel hd sata 120mb, 2gb de ram ddr533mhz, e no squid.conf eu tinha colocado 1700 mb, justamente pq estou com 2gb de ram

    []'s

  4. Citação Postado originalmente por nikolas
    esta maquina é uma placa mae intel hd sata 120mb, 2gb de ram ddr533mhz, e no squid.conf eu tinha colocado 1700 mb, justamente pq estou com 2gb de ram

    []'s
    Cara.. meu squid roda com 64 e atende redondinho mais de 50 máquinas...



  5. #5
    nikolas
    Até o inicio desta semana estava tudo normal, mais esta maquina atendo 600 maquinas e a primeira vez que vejo o squid aumentar o processamento da maquina.

    de qualquer forma reinstalei o squid com 1g de ram e até agora ficou normal.






Tópicos Similares

  1. Ipsec no mikrotik consumindo 90% de processamento da cpu
    Por tarcisiocmiranda no fórum Redes
    Respostas: 7
    Último Post: 11-08-2014, 01:47
  2. DNS consumindo muito processamento RB2011
    Por mandrakexp no fórum Redes
    Respostas: 5
    Último Post: 24-06-2014, 22:46
  3. Usuário Host consumindo muito Processamento
    Por MarcianoMarques no fórum Redes
    Respostas: 5
    Último Post: 09-12-2011, 11:40
  4. squid usando 99% da cpu
    Por andreylch no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-09-2005, 08:05
  5. processamento alto da CPU
    Por nikolas no fórum Sistemas Operacionais
    Respostas: 12
    Último Post: 14-05-2005, 13:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L