Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Ola povos!!!

    tou com um bug do inferno no web server d um cliente meu

    o kra usa um RH8, com apache 2.0.40 (Red Hat Version) e php 4.3.1 compilado com suporta a alguns moduloes especificos...

    no servidor dele... as nossas aplicacoes php, nao trabalham direito.. o problema seria mais ou menos assim:
    - em um aplicativo, o kra cadastra algo, quando ele grava e manda fechar a janela, a janela fica em branco, e nao eh fechada, mas os dados saum gravados!!!
    -em outro aplicativo, o kra cadastra algo, e quando ele grava, a janela eh fechada corretamente, mas os dados nao sao exibidos no forumulario principal, mesmo depois q eh dado um reload no browser...

    montei um servidor d testes aque na empresa, com o mesmo ambiente do cliente... AQUE NAO DAH PAU!! FUNCIONA TDO BLZ!! aff :@: :@: :@: :@: :@:

    andei dando uma olhada, e vi esse povo aque reclamando
    http://www.linuxforums.org/forum/topic-1049-0.html

    o apache nessa versao ou o php, sei lah, tem um bug, isso eh reportado aque...
    http://bugs.php.net/bug.php?id=17098
    http://nagoya.apache.org/bugzilla/show_bug.cgi?id=9673

    mas pq no meu pc com as mesmas confs do cliente nao aparece o bug??

    qq ajuda eh bem vinda!!

  2. http://br.php.net/error_reporting

    dê uma aumentada no level de report de error do php... isso pode ocultar muitos erros e deixar normalmente a pagina em "branco"..... configure a função nos scripts php ou no proprio php.ini vc podera fazer isto....

    faça o teste....quando der erro veja se tem alguma msg no error_log do apache...



  3. Hehehe eu tive alguns problemas de "cache" com algumas pessoas que usavam IE, ai configurei o browser para atualizar sempre a pagina, nao somente qdo ele for alterada e o problema parou (alias nas paginas tb agora eu uso a tag meta com a opcao on cache )

  4. Citação Postado originalmente por PiTsA
    http://br.php.net/error_reporting

    dê uma aumentada no level de report de error do php... isso pode ocultar muitos erros e deixar normalmente a pagina em "branco"..... configure a função nos scripts php ou no proprio php.ini vc podera fazer isto....

    faça o teste....quando der erro veja se tem alguma msg no error_log do apache...
    vou aumentar o nivel d erro e vou dar umas testadas sim pitsa

    nao aparece nda no erro_log do apache :toim: :toim: :toim: :toim:

    []'s



  5. Citação Postado originalmente por 1c3_m4n
    Hehehe eu tive alguns problemas de "cache" com algumas pessoas que usavam IE, ai configurei o browser para atualizar sempre a pagina, nao somente qdo ele for alterada e o problema parou (alias nas paginas tb agora eu uso a tag meta com a opcao on cache )
    hehe, no mozilla, na dah pau hehe

    soh q o kra usa o IE :P :P eu habilitei no IE a verificacao d alteracao d conteudo a cada visita a pagina... mas mesmo assim, nao resolveu

    como eh q usa o lance da meta tag 'on chace'?

    []'s






Tópicos Similares

  1. Respostas: 7
    Último Post: 07-09-2011, 21:51
  2. Problema com cache full no mikrotik
    Por adenilso no fórum Redes
    Respostas: 6
    Último Post: 27-07-2009, 17:09
  3. problemas com segurança no Apache
    Por klein no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-10-2007, 15:54
  4. Problemas com VirtualHosts no apache
    Por citelliufpe no fórum Servidores de Rede
    Respostas: 3
    Último Post: 07-08-2005, 12:07
  5. Problemas com mouse no KDE
    Por Francisco no fórum Servidores de Rede
    Respostas: 12
    Último Post: 14-11-2002, 11:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L