+ Responder ao Tópico



  1. #1
    duker
    Visitante

    Padrão Erro na instalação do apollon-1.0.1

    (naum fui eu quem postou aki!!)

    ______________________
    dUKer - Rodolpho
    Linux User Número:
    http://geocities.yahoo.com.br/dukercs/385557.png
    Quer se tornar um linux user http://counter.li.org

  2. #2
    lss
    Visitante

    Padrão Erro na instalação do apollon-1.0.1

    checking for libXext... no
    configure: error: We need a working libXext to proceed. Since configure
    can't find it itself, we stop here assuming that make wouldn't find
    them either.
    olha o erro, vc precisa dessa lib aí : libXext
    acho que ela se encontra no pacote XFree86-devel .
    abraços.



  3. #3
    duker
    Visitante

    Padrão Re: Erro na instalação do apollon-1.0.1

    Gente obrigado pelas respostas, mas não fui eu quem postei essa pergunta neste forum... Estarei tomando as devidas providencias a respeito (trocarei minha senha )

    dUKer - Rodolpho
    Linux User N�mero:
    http://geocities.yahoo.com.br/dukercs/385557.png
    Quer se tornar um linux user http://counter.li.org

    Citação Postado originalmente por duker
    Olá amigos.
    Estou tentando instalar o Apollon, mas aparece o seguinte erro:

    [[email protected] apollon-1.0.1]# ./configure
    checking build system type... i686-pc-linux-gnu
    .
    .
    .
    checking for rpath... yes
    checking for KDE... configure: error:
    in the prefix, you've chosen, are no KDE headers installed. This will fail.
    So, check this please and use another prefix!



    Uso o Conectiva Linux 10

    Este caminhos estão certos referentes ao KDE?

    lib=/usr/lib/kde3/lib/
    includes=/usr/lib/kde3/include

    ------------------------------------------------------------

    Tentei também:

    [[email protected] apollon-1.0.1]# ./configure --x-includes=/usr/lib/kde3/include --x-libraries=/usr/lib/kde3/lib/
    checking build system type... i686-pc-linux-gnu
    .
    .
    .
    checking for crt_externs.h... no
    checking for _NSGetEnviron... no
    checking for vsnprintf... yes
    checking for snprintf... yes
    checking for X... libraries /usr/lib/kde3/lib/, headers /usr/lib/kde3/include
    checking for IceConnectionNumber in -lICE... no
    checking for libXext... no
    configure: error: We need a working libXext to proceed. Since configure
    can't find it itself, we stop here assuming that make wouldn't find
    them either.
    [[email protected] apollon-1.0.1]#

  4. #4
    Visitante

    Padrão Re: Erro na instalação do apollon-1.0.1

    Citação Postado originalmente por duker
    Olá amigos.
    Estou tentando instalar o Apollon, mas aparece o seguinte erro:

    [[email protected] apollon-1.0.1]# ./configure
    checking build system type... i686-pc-linux-gnu
    .
    .
    .
    checking for rpath... yes
    checking for KDE... configure: error:
    in the prefix, you've chosen, are no KDE headers installed. This will fail.
    So, check this please and use another prefix!



    Uso o Conectiva Linux 10

    Este caminhos estão certos referentes ao KDE?

    lib=/usr/lib/kde3/lib/
    includes=/usr/lib/kde3/include

    ------------------------------------------------------------

    Tentei também:

    [[email protected] apollon-1.0.1]# ./configure --x-includes=/usr/lib/kde3/include --x-libraries=/usr/lib/kde3/lib/
    checking build system type... i686-pc-linux-gnu
    .
    .
    .
    checking for crt_externs.h... no
    checking for _NSGetEnviron... no
    checking for vsnprintf... yes
    checking for snprintf... yes
    checking for X... libraries /usr/lib/kde3/lib/, headers /usr/lib/kde3/include
    checking for IceConnectionNumber in -lICE... no
    checking for libXext... no
    configure: error: We need a working libXext to proceed. Since configure
    can't find it itself, we stop here assuming that make wouldn't find
    them either.
    [[email protected] apollon-1.0.1]#