Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Perdigao
    Ola camaradas, nã tenho acertado mais a configuração do Samba, pois quando usava ele, faz muito tempo, e nunca mais usei..

    Por favor, testei todos os exemplos que tem aqui no forum, não aparece erros no servidor, mas não sei se tenho de configurar algo mais para que os terminais Windows XP "vejam" o servidor linux...

    Peço a ajuda de alguém, por favor, isto realmente é URGENTE.

    Grato

  2. #2
    João Paulo 2°
    Calma...
    verifique se está correta a sua configuração:
    # testparm

    Verifique se o nome do grupo, permissão dos ip's estão correto.

    Depois leia...
    http://www.linuxrapido.org/modules.p...ticle&artid=83


    good luck!!



  3. #3
    karfax
    Se vc tem CERTEZA de que não aparece nada nos logs, use um sniffer de rede, como ethereal, filtrando 137-139+445 tcp/udp.
    Incremente o loglevel do samba e USE as opções do que ele deve logar.

    Sds,

    :toim:

  4. #4
    karfax
    Vou acompanhar este tópico de perto. Não encontrei ainda um incidente de subnetwork browsing que não desse pra resolver (acho que é esse o caso).



  5. #5
    Perdigao
    Sei la meus colegas, mas já segui vários tutoriais, já passei o testparm, mas simplismente não consigo fazer com que o windows "veja" a maquina Server.

    O nome da rede esta igual, o nome do computador esta certinho, as configurações estão corretas (ao menos até onde entendi e segui os tutoriais) mas ainda não sei exatamente sobre a questão de "dominio da rede" e outra coisa, uso uma rede interna wireless, e a mesma só se conecta depois do windows carregado seria por isso? mas mesmo assim não deveria reconhecer do mesmo jeito?

    Bemm, é isso ai, se puderem me ajudar agradeço muito.

    Abraços






Tópicos Similares

  1. Samba não aparece no grupo especificado, só no my group
    Por gsetebrasil no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-02-2007, 09:54
  2. Proftpd + Link Simbólico não aparece no Navegador ! HELPPPPP
    Por chroot no fórum Servidores de Rede
    Respostas: 0
    Último Post: 25-04-2004, 18:43
  3. Como fazer para nao aparecer no email servidor.dominio.com.
    Por osmarklein no fórum Servidores de Rede
    Respostas: 0
    Último Post: 31-03-2004, 08:08
  4. Máq. Samba Não Aparece no Windows
    Por Notielc no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-06-2003, 08:14
  5. Respostas: 5
    Último Post: 23-01-2003, 21:00

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L