Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. Estou usando kurumin 4.1 na minha máquina rodando por cd.

    Eu uso dois HD, um de 20 contendo rwindows (minhas irmãs usam) como master e outro com 40 contendo uma partiçao ntfs de 20 onde guardo backup e outra de 20 reserts.

    Acontece que não consigo instalar o lilo. Num eh do curumin pq jah tentei mandrake, slack e suse. Num via mesmo. Acho que eh problema com MBR. Problema na configuração do lilo num eh pq jah mechi em tudo. Coloquei

    boot=/dev/hda
    boot=/dev/hdb

    já inverti os hds pra slave e master. Sei que num quer rodar. Estou puto de raiva cum isso pq num posso estudar muita coisa pq não está instalado.

    Finalmente cansei. No kurumin num quis criar o disquete de inialização. Querro saber como faz pq daih continuo usando o windows normal e quando quiser usar linux dou boot pelo disquete.

    Qualquer idéia tah valendo.

    Ainda num tentei instalar o grub no kurumin pq no suse e mandrake também jah tentei.

  2. kara assim com o diskete de boot vc boota por ele
    ai no vc digita no boot
    boot: mount root=/dev/hd*
    ai ele vai bootar pelo end q vc deu d root......ou entaum tenta configurar o lilo.conf e posta o resultado...erros e talz ai a gente pode ajudar melhor

    * = (onde tah o root)

    blz t+



  3. Bom, primeiro não sei criar disquete de boot rssss.

    Segundo no lilo.conf eu usei algumas configurações. são várias. a ultima e que está no hd eh essa:

    -----------------------------------------------------------------------------------


    boot=/dev/hda # (caso você use um HD Serial ATA, e o lilo não esteja sendo instalado corretamente,
    # experimente mudar esta opção de "/dev/hda" para "/dev/sda"
    bitmap = /boot/kurumin.bmp
    bmp-colors = 255,9,;9,255,
    bmp-table = 61,15,1,12
    bmp-timer = 73,29,255,9


    # RESOLUÇÃO do VÍDEO

    # Aqui vai o código que determina a resolução do vídeo, caso o Linux tenha configurado seu
    # vídeo usando frame buffer (ou caso você tenha usado as opções fb800x600 ou fb1024x768
    # na tela de boot)

    # O default desta opção é "vga=788", que fará o sistema usar resolução de 800x600, que é
    # compatível com quase todas as placas de vídeo.
    # Se é isso mesmo que você quer utilizar então já está tudo ok. Caso você queira mudar a
    # resolução para 1024, então mude a opção para "vga=791". Lembre-se que nem todas as
    # placas de vídeo suportam este modo, o que faz aparecer uma mensgem de erro no início
    # no início do boot, dizendo que o modo de vídeo não é suportado e pedindo para você
    # pressionar Enter duas vezes. Nestes casos você pode testar uma resolução mais baixa:

    # Se você quer usar resolução de 1024x768, mude a opção para: vga=791
    # Se você quer usar resolução de 640x480, mude a opção para: vga=785
    # Se a sua placa de vídeo não suporta frame-buffer e você quer de volta a velha tela de
    # texto padrão, mude a opção para: vga=normal

    vga=788

    # OBS: Se você tem uma placa GeForce 4 ou GeForce 4 MX, deixe esta opção em "788"

    # Depois de instalar o sistema, você poderá alterar a resolução e drivers de vídeo no
    # painel de controle do KDE, na opção Peirféricos > Ecrã


    prompt
    default=Kurumin

    # Tempo de espera antes de entrar no sistema padrão, em décimos de segundo (o
    # padrão é 10 segundos). O valor máximo é 30000 (3.000 segundos), não use um
    #número maior que isto:

    timeout=100
    delay=200

    # Aqui vão os parâmetros do Kernel. Se você usa deseja desativar o suporte a
    # apci, para solucionar problemas, adicione a opção "acpi=off".

    append = "splash=silent apm=power-off nomce quiet devfs=mount"


    # Não altere as linhas abaixo!

    image=/boot/vmlinuz-2.6.8.1-kanotix-10
    label=Kurumin Linux 4.1
    root=/dev/hdb5
    read-only
    initrd=/boot/initrd-ksplash
    # append="splash=silent"
    # initrd=/boot/initrd.gz


    # As linhas abaixo habilitam o memtest86. Este programa faz um teste extensivo
    # na memória RAM, identificando defeitos que possam comprometer a estabilidade
    # do micro. É aconselhável rodar o teste completo (demora várias horas, deixe
    # para deixar o micro rodando quando for dormir) depois de instalar o Kurumin.

    image=/boot/memtest86.bin
    label=memtest86
    root=/dev/hdb5
    read-only


    # HABILITAR OPÇÃO DE INICIALIZAR WINDOWS INSTALADO NO C:# Remova o comantário (#) das linhas abaixo para adicionar a opção de dar boot
    # através de uma instalação do Windows instalada no drive C:#
    # Não se esqueça de salvar o arquivo antes de fechar a janela :-)

    other=/dev/hda1
    label=Windows XP
    read-only


    -----------------------------------------------------------------------------------
    Soh que parece que ele num instalou o lilo. pq num aparece o lilo na inicialização.

  4. o disco de boot do kurumin vc pode criar assim:

    mkboot --device /dev/fd0 2.6.8.1-kanotix-10


    e o lilo assim....eu tinha um prob q naum consegui iniciar o win pelo lilo mas pq no meu lilo conf tinha uma barato de map drive q tava comentado...
    mas foi no slack no kurumin naum sei como ele faz reconhecimento dos discos. mas vou dar uma peskisada e posto aki p vc....



  5. e com o seu lilo conf assim o q acontece qdo vc tenta bootar?
    o lilo naum aparece?






Tópicos Similares

  1. problema com lilo =(
    Por dpcl no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-08-2004, 23:55
  2. problemas com o lilo
    Por rivo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-07-2004, 10:39
  3. Problemas com o Lilo
    Por luccosta no fórum Servidores de Rede
    Respostas: 7
    Último Post: 01-03-2004, 10:21
  4. Problema com inicializacao do linux slackware 9.1(lilo.conf)
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 17-02-2004, 08:41
  5. Problema com o Lilo
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 15-07-2003, 22:16

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L