+ Responder ao Tópico



  1. #1
    gnrsan
    Olá pessoal, estou com problemas na instalação de um telecentro utilizando estações thin client Freedows. O problema está na configuração das duas placas de rede que estão no servidor. Uma delas é destinada à rede locas e a outra é ligada a um modem roteador d-link 500T. Eu preciso configurar cada placa com um dns diferente, mas quando eu mudo o dns de uma das placas a outra muda automaticamente também. Dessa forma eu tenho que configurar o dns do servidor da rede local (192.168.1.100) para que as máquinas se loguem ao servidor. Depois de logadas, eu tenho que entrar nas configurações das placas e mudar o servidor dns para 10.1.1.1, para que as estações e o servidor possam acessar a internet.
    Já fiz de tudo, nem o suporte do freedows conseguiu resolver este problema (novidade). Acredito que o freedows seja baseadio no red hat, dessa forma uma solução para o red hat certamente funcionará para o freedows. Se alguém tiver essa solução para outras distribuições será muito bem vinda tbm.
    Se alguém puder me dar uma luz pra resolver esse problema desde já agradeço.

    Gabriel.

  2. 1- Voce nao deve rodar servidor DHCP nas duas placas.

    Nem na eth0 e nem na eth1 senao os terminais não funcionarao.

    O kurumin já vem com as ferramentas prontas para instalar seus terminais de maneira facil e descomplicada, alem de possuir um fórim de suporte vasto.

    http://www.kuruminlinux.com.br/comunidade/index.php



  3. #3
    edineudo
    Se eu entendi bem a duvida esta configuração no named.conf podera resolver.

    Edita o arquivo /etc/named.conf e insere as seguintes linhas em destaque.
    Código :
    options {
     directory "/var/named";
     /*
      * If there is a firewall between you and nameservers you want
      * to talk to, you might need to uncomment the query-source
      * directive below.  Previous versions of BIND always asked
      * questions using port 53, but BIND 8.1 uses an unprivileged
      * port by default.
      */
     // query-source address * port 53;
    forward first;
    forwarders { 10.1.1.1;
    };
    };

  4. #4
    Citação Postado originalmente por edineudo
    Se eu entendi bem a duvida esta configuração no named.conf podera resolver.

    Edita o arquivo /etc/named.conf e insere as seguintes linhas em destaque.
    Código :
    options {
     directory "/var/named";
     /*
      * If there is a firewall between you and nameservers you want
      * to talk to, you might need to uncomment the query-source
      * directive below.  Previous versions of BIND always asked
      * questions using port 53, but BIND 8.1 uses an unprivileged
      * port by default.
      */
     // query-source address * port 53;
    forward first;
    forwarders { 10.1.1.1;
    };
    };
    Muito Obrigado pela dica... tá funcionando 100% agora. Um grande abraço, valeu e até mais.






Tópicos Similares

  1. Servidor com placa de rede Adaptador Rj45 USB. Presta?
    Por leoneoliveira no fórum Servidores de Rede
    Respostas: 5
    Último Post: 16-11-2012, 17:06
  2. probelma com placa de rede
    Por mcyberx no fórum Servidores de Rede
    Respostas: 10
    Último Post: 12-05-2006, 14:24
  3. Mandrake 10 official dando pau com placas de rede realtek
    Por overkill13 no fórum Servidores de Rede
    Respostas: 5
    Último Post: 18-11-2004, 15:36
  4. problemas com placas de rede
    Por daniel bonfim no fórum Sistemas Operacionais
    Respostas: 1
    Último Post: 11-09-2004, 05:35
  5. problemas com placa de rede rtl8139 no debian
    Por nathan_levy no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 12-04-2004, 08:04

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L