+ Responder ao Tópico



  1. galera to com o seguinte pro



    tenho um servidor de proxy com squid

    quando algum cliente tenta acessar o bate papo da ig da o seguinte erro




    ERROR
    The requested URL could not be retrieved

    --------------------------------------------------------------------------------

    While trying to process the request:

    GET / HTTP/1.1
    Accept: */*
    Accept-Language: pt-br
    Accept-Encoding: gzip, deflate
    User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; SV1)
    Host: igpapo.ig.com.br
    Connection: Keep-Alive
    Cookie: RMID=c8cdd812423b2fd0; popgol_home_010405Counter=1

    The following error was encountered:

    Invalid Response
    The HTTP Response message received from the contacted server could not be understood or was otherwise malformed. Please contact the site operator. Your cache administrator may be able to provide you with more details about the exact nature of the problem if needed.

    Your cache administrator is bruno@fis.com.br.



    --------------------------------------------------------------------------------

    Generated Mon, 04 Apr 2005 20:04:36 GMT by firewall-01.fis.com.br (squid/2.5.STABLE8)



    alguem pode me ajudar ????

  2. ahaha..
    pede pra galera colocar um proxy de fora kra..
    procura uma proxylist e passa pra eles..
    ou senao abre um outro proxy pra eles colocarem no browser..
    assim funciona..

    Valeu..
    Budah



  3. eu tenho 2 servidores de proxy os 2 estão com as mesma configurações
    porem o firewall 01 ta com a versão 2.5.8 e o firwall 02 ta com a 2.5.7 onde ele funciona legal

  4. Citação Postado originalmente por budairc
    ahaha..
    pede pra galera colocar um proxy de fora kra..
    procura uma proxylist e passa pra eles..
    ou senao abre um outro proxy pra eles colocarem no browser..
    assim funciona..

    Valeu..
    Budah
    É. Grande. Daí todos os controles que ele está fazendo no Squid, como ficam?



  5. pessoal eu tava usando o squid 2.5-8
    instalei o 2.5-7 e ta funcioando legal






Visite: BR-Linux ·  VivaOLinux ·  Dicas-L