+ Responder ao Tópico



  1. ja tentei tudo quanto sugerido ateh o momento, soh nao consegui o bendito do comando
    # adduser -g grupo -s /dev/null -d /dev/null nome_da_maquina$quando digito ele ja vem a resposta:
    adduser: Não mais de dois nomes.

    o meu smb.conf ta da seguinte forma:

    [global]
    workgroup = GRUPO
    #netbios name = TUPISERVER
    server string = %h server (Samba %v)
    name resolve order = lmhosts, host, wins, bcast
    encrypt passwords = Yes
    wins support = yes
    security = share
    preferred master = yes
    obey pam restrictions = Yes
    passwd program = /usr/bin/passwd %u
    passwd chat = *Enter\snew\sUNIX\spassword:* %n\n *Retype\snew\sUNIX\spassword:* %n\n .
    syslog = 0
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    log file = /var/log/samba/log.%m
    max log size = 1000
    os level = 100
    dns proxy = No
    panic action = /usr/share/samba/panic-action %d
    invalid users = root
    include = /etc/samba/dhcp.conf
    dos charset = 850
    unix charset = ISO8859-1
    preserve case = no
    short preserve case = no
    default case = lower
    guest account = convidado
    add user script = /usr/sbin/useradd -d /dev/null -g machines -s /bin/false -M %u
    logon path =
    logon home =

    [homes]
    comment = Home Directories
    create mask = 0700
    directory mask = 0700
    browseable = No
    writeable = yes

    [printers]
    comment = All Printers
    path = /tmp
    create mask = 0700
    printable = Yes
    browseable = No

    [publico]
    comment = Wareline
    path = /dados
    available = yes
    browseable = yes
    writable = yes
    public = yes
    guest ok = yes
    read only = no


    ja criei usuario no windows, dominio, e tudo, aparece aquela caixinha fdp com o convidado escrito pedindo senha.

    agradeço qualquer ajuda, vlw

  2. obs: estou usando o tupiserver 2.0



  3. Vc jah adicionou a máquina no samba? Se não tenta fazer isso:

    [root@localhost]# adduser nome_da_maquina$

    (o "$" no final eh necessário para que o sistema diferencie máquina de usuário)

    depois adicione no samba

    [root@localhost]# smbpasswd -am nome_da_maquina

  4. Vc jah adicionou a máquina no samba? Se não tenta fazer isso:

    [root@localhost]# adduser nome_da_maquina$

    (o "$" no final eh necessário para que o sistema diferencie máquina de usuário)

    depois adicione no samba

    [root@localhost]# smbpasswd -am nome_da_maquina

    adicione também no smb.conf algumas linhas

    guest account = root
    security = user
    wins support = yes



  5. funcionou, tantou no xp, 98, dos, tudo rodando atraves de tcp/ip, a unica coisa que foi preciso fazer de diferente foi incluir o usuario convidado (aquele do xp), mas no windows nao foi preciso ativa-lo, desliguei a opcao autenticar como maquina quando possivel, e foi tiro e queda, funcionou redondinho, com a configuracao que postei anteriormente.

    com a linha:
    add user script = /usr/sbin/useradd -d /dev/null -g machines -s /bin/false
    nao foi preciso nem adicionar o nome da maquina, funcionou diretao.

    vlw pela ajuda






Tópicos Similares

  1. samba com XP (de novo)
    Por visitante no fórum Servidores de Rede
    Respostas: 1
    Último Post: 18-02-2004, 06:07
  2. Erro com senha no SSH
    Por juniox no fórum Servidores de Rede
    Respostas: 1
    Último Post: 20-12-2003, 22:11
  3. Como logar com XP no server SAMBA???
    Por tonton no fórum Servidores de Rede
    Respostas: 1
    Último Post: 02-11-2003, 11:09
  4. Erro com o PCtel para modem HSP56MR
    Por REPOLHO666 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 24-07-2003, 23:19
  5. Dominio com XP ????
    Por PedroNasc no fórum Servidores de Rede
    Respostas: 4
    Último Post: 09-05-2003, 09:32

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L