Pessoal, to precisando de mais uma ajuda. o_O

# apt-get install azureus

Não estou conseguindo instalar o azureus.

O Erro:


Os pacotes a seguir têm dependências desencontradas:
azureus: Depende: sun-j2sdk1.5 mas não está instalável ou
java2-runtime mas não está instalável
E: Pacotes quebrados

Daí fui atrás desse bendito sun-j2sdk1.5

Com o apt-get n rolou.. dei uma olhada no google e acabei achando um pacote .deb.
Daí tentei instalar:

# dpkg -i sun-j2sdk1.5_1.5.0_i386.deb
(Lendo banco de dados ... 104384 arquivos e diretórios atualmente instalados.)
Descompactando sun-j2sdk1.5 (de sun-j2sdk1.5_1.5.0_i386.deb) ...
dpkg-deb (subprocesso): leitura curta em buffer_copy (não foi possível gravar para o pipe na cópia)
dpkg-deb: subprocesso paste retornou código de saída de error 2
dpkg: erro processando sun-j2sdk1.5_1.5.0_i386.deb (--install):
leitura curta em buffer_copy (backend dpkg-deb durante `./usr/lib/j2sdk1.5-sun/jre/bin/policytool')
Erros foram encontrados durante processamento de:
sun-j2sdk1.5_1.5.0_i386.deb

Outra coisa:

# java -version
JamVM version 1.3.0
Copyright (C) 2003-2005 Robert Lougher <rob@lougher.demon.co.uk>

E agora to sem saber o que fazer. Sugestões?