+ Responder ao Tópico



  1. #1
    rayz0r
    rpm -ivh glibc*.rpm

    Código :
    o arquivo /etc/ld.so.conf da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /etc/localtime da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/ld-linux.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libBrokenLocale.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libSegFault.so da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libanl.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libc.so.6 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libcrypt.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libdl.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libm.so.6 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnsl.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_compat.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_dns.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_files.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_hesiod.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_nis.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libnss_nisplus.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libpcprofile.so da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libpthread-0.10.so da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libresolv.so.2 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/librt.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libthread_db-1.0.so da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /lib/libutil.so.1 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /sbin/sln da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/catchsegv da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/gencat da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/getconf da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/getent da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/ldd da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/lddlibc4 da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/locale da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/localedef da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/bin/rpcgen da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/libexec/pt_chown da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/sbin/build-locale-archive da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/sbin/iconvconfig da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/sbin/nscd_nischeck da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl
            o arquivo /usr/sbin/rpcinfo da instalação de glibc-base-2.3.4-77143cl conflita com o arquivo do pacote glibc-base-2.3.3-62746cl

    Como tira essa versao anterior e colokar essa nova?
    =\
    [/code]

  2. well

    vc naum tira

    a glibc eh taum importante quanto o kernel.. vc nao tem como tirar ela...

    vc faz o upgrade dela...

    mas nao eh soh ela... geralmente... tem q fazer o upgrade dela, e dos pacotes q dependem dela diretamente... vc vai saber quais saum eles, quando for fazer o primeiro up

    pra fazer o primeiro upgrade, faz assim:

    Código :
    rpm -Uvh glibcXXXXXX.rpm

    dae... vc v quais saum as dependencias e instala elas

    Código :
    rpm -Uvh glibcXXXXXX.rpm glibc-lalala.rpm glibc-hehehe.rpm

    onde XXX, lalala e hhehe saum as dependencias, sacou?

    []'s e boa sorte






Tópicos Similares

  1. KERNEL PANIC no 2.6.12 "uname to mount root fs...."
    Por perilampo no fórum Servidores de Rede
    Respostas: 4
    Último Post: 14-07-2005, 19:11
  2. Servidor SAMBA - "Existe um nome duplicado na rede"
    Por Gustavo_DF no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-05-2005, 12:13
  3. quote site exec xxxx
    Por papaleguas no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-04-2004, 17:27
  4. quote / antivirus / spam / webmail
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-12-2003, 19:38
  5. Respostas: 0
    Último Post: 05-08-2003, 20:47

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L