Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    masterFielD
    bem uso:
    * linux conectiva 10
    * kernel 2.6.5-63077cl
    * athlon xp 2.4
    * geforce4 64 mb 440x

    fui instalar o driver da nvidia, fui no site oficial e baixei o:

    *NVIDIA-Linux-x86-1.0-7174-pkg1.run

    instalei tbm:

    *kernel-source
    *kernel26-source
    *kernel-headers
    *kernel26-headers

    dai certo, dei crtl+alt+1, dei telnit 3.

    ate ai ok, loguei como root.

    depois dei sh NVIDIA*.run

    ai certo abriu o programa aqui pra instalar, mais deu esses erros:

    ption status:
    license pre-accepted : false
    update : false
    force update : false
    expert : false
    uninstall : false
    driver info : false
    no precompiled interface: false
    no ncurses color : false
    query latest driver ver : false
    OpenGL header files : false
    no questions : false
    silent : false
    no backup : false
    kernel module only : false
    sanity : false
    add this kernel : false
    no runlevel check : false
    no network : false
    no ABI note : false
    no RPMs : false
    force tls : (not specified)
    force compat32 tls : (not specified)
    X install prefix : /usr/X11R6
    OpenGL install prefix : /usr
    compat32 install prefix : (not specified)
    installer install prefix: /usr
    utility install prefix : /usr
    kernel name : (not specified)
    kernel include path : (not specified)
    kernel source path : (not specified)
    kernel output path : (not specified)
    kernel install path : (not specified)
    proc mount point : /proc
    ui : (not specified)
    tmpdir : /root/tmp
    ftp mirror : ftp://download.nvidia.com
    RPM file list : (not specified)

    Using: nvidia-installer ncurses user interface
    -> License accepted.
    -> No precompiled kernel interface was found to match your kernel; would you li
    ke the installer to attempt to download a kernel interface for your kernel f
    rom the NVIDIA ftp site (ftp://download.nvidia.com)? (Answer: Yes)
    -> No matching precompiled kernel interface was found on the NVIDIA ftp site;
    this means that the installer will need to compile a kernel interface for
    your kernel.
    -> Kernel source path: '/lib/modules/2.6.5-63077cl/build'
    -> Performing CC test with CC="cc".
    ERROR: If you are using a Linux 2.4 kernel, please make sure
    you either have configured kernel sources matching your
    kernel or the correct set of kernel headers installed
    on your system.

    If you are using a Linux 2.6 kernel, please make sure
    you have configured kernel sources matching your kernel
    installed on your system. If you specified a separate
    output directory using either the "KBUILD_OUTPUT" or
    the "O" KBUILD parameter, make sure to specify this
    directory with the SYSOUT environment variable or with
    the appropriate nvidia-installer command line option.
    ERROR: Installation has failed. Please see the file
    '/var/log/nvidia-installer.log' for details. You may find suggestions
    on fixing installation problems in the README available on the Linux
    driver download page at www.nvidia.com.


    alguem pode me ajudar?

  2. você rodou o prepare-tree antes?



  3. #3
    masterFielD
    não :S

    da pra me explicar? =]

  4. Sempre pensei que o Conectiva 10 já tivesse pacotes .rpm dos drivers da NVIDIA...



  5. #5
    jedi
    Cara mais o conectiva 10 tem drives nVidia já nos cds.
    acho que é o pacote é Xfree86-modules-nvidia

    Código :
    #apt-get install xfree86-modules-nvidia

    qualquer coisa mande e-mail.






Tópicos Similares

  1. Problemas com Drivers e ultilitarios
    Por bobilaque no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 19-05-2011, 09:13
  2. Problema com driver Nvidia
    Por aspenbr no fórum Servidores de Rede
    Respostas: 4
    Último Post: 22-08-2008, 10:46
  3. Problemas com driver de video no Debian 3
    Por Bigode no fórum Servidores de Rede
    Respostas: 0
    Último Post: 12-09-2004, 20:49
  4. Problemas com Driver ALSA no Slackware 10
    Por dark_shark no fórum Sistemas Operacionais
    Respostas: 0
    Último Post: 24-08-2004, 06:55
  5. Problema com driver de Som!
    Por hydorn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 03-02-2004, 21:31

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L