Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Billy
    E ai galera,
    mountei uma vpn entre duas empresas utilizando o openvpn, tranquilo. O unico problema é que as maquinas não se enxergam no ambiente de rede, elas apenas pingam umas nas outras. O que preciso fazer para que elas se enxergem? Será que tenho que habilitar alguma coisa nas maquinas windows?

    Valeu,
    Billy

  2. provavelmente vc deve ter em sua vpn um servidor d catalogo global como um dominio, ou mesmo um wins server...

    dae sim as maquinas vaum se enxergar

    []'s



  3. #3
    empietro
    VC pode tambem configurar o /etc/hosts que vai rolar tambem

  4. Citação Postado originalmente por empietro
    VC pode tambem configurar o /etc/hosts que vai rolar tambem
    mas ae dah mais trabalho... imagina uma rede com 100 hosts heheh, faze em maquina por maquina ...

    []'s



  5. #5
    Billy
    Mais uma duvida galera,
    as maquinas XP conseguem acessar o compartilhamento umas das outras, porém as maquinas XP não conseguem acessar o win98 e vice-versa. Que foda hein, hehehe
    Alguma idéia?

    Valeu Galera,
    Billy






Tópicos Similares

  1. openvpn
    Por adenilosn no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-06-2004, 04:45
  2. openvpn & named
    Por cantisan no fórum Servidores de Rede
    Respostas: 2
    Último Post: 10-06-2004, 18:34
  3. OpenVPN
    Por pssgyn no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-02-2004, 09:39
  4. Freeswan ou OpenVPN ???
    Por pssgyn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 22-01-2004, 23:42
  5. OpenVpn x FreesWan no Conectiva 8
    Por pssgyn no fórum Servidores de Rede
    Respostas: 0
    Último Post: 14-01-2004, 20:58

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L