Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    thelinux
    Pessoal estou com o Conectiva 10 com a instalação mínima em modo texto. Tenho duas placas de rede. A eth0 sob normalmente mas a eth1 não. Ai eu faço o seguinte para a eth1 subir:

    1. insmod /lib/...via-rhine*
    2. modprobe via-rhine
    3. ifconfig eth1 up
    4. ifconfig eth1 192.168.0.1 mask 255.255.255.0

    Mas tenho que fazer isso manualmente. O que queria, era que a placa subisse automa´tica ser precisar da minha intervenção. Sei que é possível colocar algum comando dentro de um arquivo de inicialização, mas não sei aonde. Se alguém puder me ajudar, desde já agradeço a todos.

  2. estranho porque isso deveria ser automático ... mais tenta colocar dentro de /etc/rc.d/rc.local ....ou então cria um arquivo e coloca ele dentro de /etc/rc.d/init.d ... testa e me fala no qual deu certo



  3. coloca o modulo dela no /etc/modules.conf

  4. Insira esses comandos no arquivo que inicializa o sistema que eh o: /etc/rc.d/rc.local :good:



  5. Citação Postado originalmente por theu2000
    Insira esses comandos no arquivo que inicializa o sistema que eh o: /etc/rc.d/rc.local :good:
    issu funciona, mas soh eh recomendado utilizar essa saida caso o sistema nao seja capaz de utilizar suas ferramentas proprias...
    no caso do amigo a rede nao sobe pq o modulo não to subindo, colocando o modulo como eu falei, a placa sera reconhecida no boot e as configuracoes dela serão ativas sem precisar ficar dando outros comandos






Tópicos Similares

  1. Eth1 nã fica UP !!! Socorro !!!
    Por mendesinfoware no fórum Servidores de Rede
    Respostas: 9
    Último Post: 07-07-2005, 13:58
  2. Atrasando inciação eth1
    Por no fórum Servidores de Rede
    Respostas: 6
    Último Post: 25-02-2003, 20:20
  3. 2as Placas de Redes! Pingando pela ETH1 e nao pela ETH0! RED
    Por ganjix no fórum Servidores de Rede
    Respostas: 5
    Último Post: 02-12-2002, 21:12
  4. eth1 no Slackware
    Por Wins no fórum Servidores de Rede
    Respostas: 1
    Último Post: 05-09-2002, 11:13
  5. Instalação da Eth1 para rotear
    Por jrmami no fórum Servidores de Rede
    Respostas: 0
    Último Post: 03-07-2002, 19:05

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L