+ Responder ao Tópico



  1. #1
    drigo_medeiros
    Uso o SuSE 9.2 e não to conseguindo usar o apache. Já instalei e ta tudo ok. O DirectoryIndex ta apontando pro caminho certo da pasta htdocs, as permissões da pasta e dos arquivos também estão normais. Quando eu inicializo o servidor dá a mensagem que o servidor foi startado.
    O problema é o seguinte:
    Quando eu tento visualizar no firefox os arquivos dentro da pasta htdocs dá "impossível conectar-se ao servidor localhost", to tentando "http://localhost/index.html.pt". Não sei mais o que faço, já pedi ajuda em um monte de fórum pra um monte de gente e não consigo resolver o meu problema.

    Será que é algum problema na configuração do SuSE?????

    Por favor, me ajudem...

  2. index.html.pt?

    tenta acessar apenas http://localhost, verifique quais extenções teu apache tá configurado pra abrir como index, verifique se no teu htdocs tem um index com extenções suportadas por ele...

    Outra coisa,´dá um ps aux | grep httpd e verifique se ele tá levantado mesmo.



  3. se nao consegue conectar no localhost eh pq o apache nao ta rodando nao.....

    pra ter certeza de q ta rodando:
    ps ax | grep httpd

    veja nos seu logs o q ta dando de erro
    /var/log/messages
    /var/log/httpd/error_log

  4. #4
    drigo_medeiros
    quando eu dou o comando aparece cinco processos httpd.... é normal???
    tentei só localhost e nada...
    não existe log de erro na pasta /var/httpd



  5. #5
    drigo_medeiros
    mudei a o nome da pagina para index.html, que ta na lista de index do apache e continua não funcionando.
    Não aguento mais ver "Não foi possível conectar-se ao servidor"

    Alguem sabe resolver este problema????






Tópicos Similares

  1. Apache+mediawiki= bug nos próximos sites
    Por Laedrus no fórum Servidores de Rede
    Respostas: 0
    Último Post: 29-08-2007, 18:45
  2. Qtos dominios virtuaai no apache?
    Por augustolynx no fórum Servidores de Rede
    Respostas: 8
    Último Post: 06-12-2002, 19:31
  3. DUVIDA, SOBRE DYNAMIC DNS NO APACHE ???
    Por _Luigi_ no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-10-2002, 08:07
  4. Estatísticas no apache
    Por ediguedes no fórum Servidores de Rede
    Respostas: 3
    Último Post: 29-07-2002, 10:56
  5. Mod_SSL No apache 2.0.36
    Por no fórum Servidores de Rede
    Respostas: 0
    Último Post: 17-04-2002, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L