Página 1 de 4 1234 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    void_main_void
    aew povo... novamente venho com essa questão do Conectividade Social, que já está me tirando o sono e a paciência...

    onegócio é o seguinte: o programa conectividade social em si não está apresentando problemas, até envia e recebe mensagens, normalmente... o problema mesmo é um programa acessado pelo cmt.caixa.gov.br... é um apletinho java, usado para obter extrato de fgts...

    pelo que o operador do help desk (que nem sabe o que é linux) me disse, os dados são criptografados, e quando o servidor opera com cache, como o squid por exemplo, a conexão não é realizada... tem também alguma porta sendo bloqueada, etc... bla bla bla, q naum entendi nada... e nem ele tb... :0)

    pois bem, em um material disponível no site da caixa ( http://downloads.caixa.gov.br/pj/_arquivos/Informa.... ) eles dizem pra aplicar uma seguinte regra de ipfwadm, tipo uma coisa bem pre-historica mesmo... mas é claro que meu servidor não tem ipfwadm... com a juda do pessoal do VOL e outros amigos tentamos fazer com iptables, mas nada resolveu...

    alguém já passou por essa novela do conectividade? mais uma vez explico que o problema naum ocorre no programa conectividade, e sim no aplet acessado pelo cmt.caixa.gov.br... basicamente ele pede um login, senha e um arquivo de chave particular da empresa... depois de muito tempo de espera ocorre o seguinte erro:

    "Falha ao receber mensagem de troca de chaves do Gateway"

    detalhe que quando as máquinas acessavam internet pela conexão discada naum tinha esse problema... e agora mesmo eu tirando configuração de rede e conectando pela discada naum funciona, dá o mesmo erro...

    gente, por favor, o que fazer? naum encontrei nada na internet sobre isso...

  2. #2
    visitante
    pois eh na minha empresa acontece o mesmo ess bosta de conectividade nao acessa de jeito nenhum nem se vc liberar o ip do squid usando 56k no winxp pro sp1 vai no sp2 fodeu nao tem jeito, nao conheço ningm que resolveu isso até hj em nenhuma das filiais!



  3. nao sei se eh o mesmo q ta acontecendo com vc, mas tem dado pau com algumas pessoas por causa do underscore no endereco do site, por padrao o squid nao tem isso ativo, ai da pau
    e da uma olhada nisso:

    https://under-linux.org/modules.php?...wtopic&t=27305

  4. #4
    void_main_void
    o link do material que eu disse é http://downloads.caixa.gov.br/pj/_ar...es_CNS-E11.pdf

    o q passei na pergunta está quebrado...



  5. #5
    void_main_void
    Citação Postado originalmente por 1c3_m4n
    nao sei se eh o mesmo q ta acontecendo com vc, mas tem dado pau com algumas pessoas por causa do underscore no endereco do site, por padrao o squid nao tem isso ativo, ai da pau
    e da uma olhada nisso:

    https://under-linux.org/modules.php?...wtopic&t=27305
    cara, naum entendi o q vc disse sobre underscore... vc pode me dar uma luz? o q posso fazer pra testar?

    dei uma olhada no link q vc passou, mas acho q ele se refere mais ao programa do conectividade do q ao applet q ta dando pane aki... naum sei...






Tópicos Similares

  1. ainda nao consigui configurar pppoe no gentoo
    Por leeyeanhoo no fórum Servidores de Rede
    Respostas: 1
    Último Post: 10-12-2004, 17:35
  2. Ainda o SASL no Debian 3.0 rc3
    Por gerusso no fórum Servidores de Rede
    Respostas: 0
    Último Post: 21-11-2004, 21:38
  3. Ainda não consigo imprimir no "wine"
    Por Pedro0278 no fórum Servidores de Rede
    Respostas: 0
    Último Post: 16-08-2004, 08:50
  4. Suite Office no linux ainda não bate o MS-Office...
    Por marcelloduarte no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-01-2004, 16:59
  5. Ainda ADSL no Conectiva 8.0
    Por pssgyn no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-12-2003, 00:02

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L