+ Responder ao Tópico



  1. #1
    vfsmount
    Ola amigos, tenho um serio problema que nao consigo resolver sem ajuda.

    Entao vamos por partes:

    Tenho uma rede, um modem adsl, um servidor slackware, e alguns terminais windows98se.

    Modem Parks 670R -- Ip atribuido pelo provedor=200.xxx.xxx.xxx
    - Ip para a rede=192.168.1.1

    Servidor slackware -- eth0=192.168.1.60 com gateway apontando para 192.168.1.1=funcionando.
    -- eth1=10.1.1.1/8 compartilhanto conexao para a rede atraves de iptables=funcionando.

    Terminais Windows -- 10.1.1.x/8 com gateway apontando para 10.1.1.1=funcionando.

    Os terminais navegam trankuilo, messenger, www, ftp e tudo mais.

    minhas regras de iptables:

    iptables -t nat -P POSTROUTING DROP
    iptables -t nat -A POSTROUTING -o eth0 -j MASQUERADE

    Uma coisa me chamou e muito a atencao. Quando eu estou em um terminal windows 98se(10.1.1.3) , eu mando um ping 10.1.1.1 e ele responde direitinho, porem se eu for no teclado do servidor, e dar um ping no terminal 10.1.1.3 ele nao funciona, responde:
    ping: sent 64 octets to 10.1.1.3, ret=-1
    sendto: Operation not permitted
    No entanto a internet funciona direito, os pacotes passam pelo servidor em direcao ao hub que distribui para a rede.


    Gente, hehe, o que pode estar acontecendo?
    será que é o iptables? eu nao sei. se alguem puder me ajudar.


    Obrigado
    Rodolpho

  2. No seu Win98 não tem nenhum firewall de proteção bloqueando os pings não?






Tópicos Similares

  1. tao me roubando posts
    Por demiurgo no fórum UnderLinux
    Respostas: 27
    Último Post: 07-12-2003, 21:49
  2. Aff nunca foi tao chato!
    Por PiTsA no fórum Servidores de Rede
    Respostas: 7
    Último Post: 04-12-2003, 07:38
  3. Olha que lindo !!!!
    Por GuE no fórum UnderLinux
    Respostas: 4
    Último Post: 14-11-2003, 08:26
  4. Pq a demanda de administrador linux esta tao baixa
    Por aspenbr no fórum Servidores de Rede
    Respostas: 6
    Último Post: 16-10-2003, 10:34
  5. Será que é tão dificil usar uma impressora
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 07-01-2003, 19:22

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L