+ Responder ao Tópico



  1. #1
    stohlirck
    Visitante

    Padrão Ligar aparelho de som no computador

    Ola pessoal,
    tenho um aparelho de som(philips) que eh ligado via USB no meu computador, tenho o fedora 3 instalado e nao consigo configura-lo para o som sair no aparelho, continua saindo nas caixinhas do PC. Com o Win98 tive que desativar a placa de som no "gerenciador de dispositivos" para usar o som do aparelho USB.
    Alguem sabe configurar?
    Podem me dar dicas?!

    Tiago

  2. #2
    kenobi
    Visitante

    Padrão Ligar aparelho de som no computador

    muito que provavel que vc tenha q instalar um driver no linux q faça com q a sua placa de som esteja na usb..

    se estiver usando o kernel 2.6:
    Código :
         -> Device Drivers                                                                                                 
           -> Sound                                                                                                        
             -> Advanced Linux Sound Architecture                                                                          
               -> USB devices


    Código :
         -> Device Drivers                                                                                                 
           -> USB  support                                                                                              
             -- USB Device Class drivers
             -> USB Audio support (NEW)
             -> USB MIDI support (NEW)

    isso no kernel 2.6.11
    não garanto tb que vai funcionar.. nunca usei algo do tipo :|
    se funcionar poste aqui para eu saber q da certo :clap:

    []s



  3. #3
    stohlirck
    Visitante

    Padrão não funfiou

    Cara, axo que nao entendi muito bem o que vc tentou me responder, mas tentei mexer no kernel pra axar algo parecido, mas nao consegui fazer, agora estou com o slackware novamente no meu computador.
    O linux detecta o dispositivo usb e tudo, mas nao entendo por que continua saindo o som na placa de som on-board...
    Help