Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    tabajara
    Pessoal,

    após deixar transparente a porta 443 para a porta do squid com o comando:

    iptables -t nat -A PREROUTING -i eth1 -p tcp --dport 443 -j REDIRECT --to-port 3128

    O msn parou de funcionar... o pessoal não consegue acessar o msn pelo programa.. apenas pela web...

    OBS: Não tem nenhum bloqueio no squid.

    Removi este nat e o MSN voltou a funcionar normalmente... alguém sabe oq pode estar ocorrendo?

    Valeu galera...

  2. #2
    wrochal
    Caro,

    Qual é a interface que esta ligada na internet a eth1 ou eth0?

    Falou,



  3. o squid não suporta https, então so user transparencia na porta 80 pra 3128... mas não fique assustado, mesmo assim, o squid barra sites como orkut e outros que são https, viva o squid

    abraço

  4. #4
    tabajara
    Citação Postado originalmente por wrochal2002
    Caro,

    Qual é a interface que esta ligada na internet a eth1 ou eth0?

    Falou,
    a interface da Net eh a eth0.... a eth1 eh da minha rede interna..



  5. usa a eth0 e postrouting
    iptables -t nat -A POSTROUTING -i eth0 -p tcp --dport 443 -j REDIRECT --to-port 3128






Tópicos Similares

  1. Problemas com MSN e NAT
    Por no fórum Servidores de Rede
    Respostas: 7
    Último Post: 17-02-2005, 08:01
  2. Tenho um problema com MSN
    Por robson_alves no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2004, 15:04
  3. Problema com MSN messeger no SQUID
    Por fjacunha no fórum Servidores de Rede
    Respostas: 2
    Último Post: 30-01-2004, 16:10
  4. problemas com msn
    Por Mandrak no fórum Redes
    Respostas: 5
    Último Post: 22-09-2003, 15:10
  5. proxy transparente no squid com erro
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 20-06-2003, 11:37

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L