Página 1 de 6 12345 ... ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    caticiane
    Ola,

    Estou tendo problemas na configuração do squirrelmail.. ele esta configurado e funcionando porem, nao consigo deixa-lo em portugues. No arquivo de configuraçao dele (./configure) ja esta como default = pt_BR... ja baixei o pacote com as linguagens porem nada funciona...
    Uso o Debian e o squirrelmail 1.4.4.

    Alguem poderia me ajudar? :cry:

  2. #2
    wrochal
    Olá,

    Que distribuição você usa? se for Debian bastaria arrumar as configuração locais.

    dpkg-reconfigure locales

    Ou crie o seguinte arquivo /etc/environment:

    LANG=pt_BR
    LC_ALL=pt_BR
    LC_MESSAGES=pt_BR

    E deixe o arquivo /etc/locales.def

    export LANG=pt_BR
    export LC_ALL=pt_BR
    export LC_MESSAGES=pt_BR


    Até,



  3. #3
    caticiane
    Oi,

    Uso o debian, e os 2 arquivos que vc descreveu acima.. nao estao no /etc. Eu os criei mas continua do mesmo jeito.
    Em relaçao ao comando dpkg-reconfigure locales eu ja havia tentando mas so da a seguinte mensagem:

    /usr/sbin/dpkg-reconfigure: locales is not fully installed

    Sera q tem haver com o pacote do squirrelmail? eu baixei o pacote do site e fiz a instalacao apartir do fonte... apos instalar percebi que dentro do locales nao havia nenhum arquivo das linguagens.. entao baixei o pacote e descompactei dentro do diretorio do webmail.. porem, nada funciona....


  4. #4
    wrochal
    Então bastaria você criar os arquivos como citei acima que resolveria o problema, ele esta aparecendo em inglês né?

    Até,



  5. #5
    caticiane
    Mas eu fiz o q vc disse.. criei os 2 arquivos.. e continua do mesmo jeito... Dizeram p/ mim q a incompatibilidade é entre o debian e o squirrelmail... mas eu nao sei se é realmente isso....

    O webmail continua em ingles, apesar de no arquivo de configuração do squirrelmail eu ter configurado: default = pt_BR e dentro das opçoes do webmail tb esta como default o portugues do Brasil.

    ops:






Tópicos Similares

  1. Dlink 502T não fica em modo Bridge
    Por jhonnyp no fórum Redes
    Respostas: 0
    Último Post: 28-02-2007, 13:47
  2. SquirrelMail não fica em português.
    Por cag no fórum Servidores de Rede
    Respostas: 23
    Último Post: 31-08-2006, 23:00
  3. SquirrelMail versão 1.4.6 nao fica em portugues
    Por slackrio no fórum Servidores de Rede
    Respostas: 6
    Último Post: 05-07-2006, 10:54
  4. Serial0 não levanta fica em up e down constante
    Por estudante no fórum Redes
    Respostas: 1
    Último Post: 16-06-2005, 01:30
  5. Serial0 não levanta fica em up e down constante
    Por estudante no fórum Servidores de Rede
    Respostas: 2
    Último Post: 11-06-2005, 12:45

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L