+ Responder ao Tópico



  1. Pessoal,
    Tenho o seguinte problema.
    Preciso colocar uma máquina no domínio linux. Já fiz as configurações necessárias como adicionar os usuários, máquinas e root no samba conforme o passo-a-passo listado em diversos sites. Alterei chaves no registro e tudo mas nada. O que acontece é que quando eu clico em id de rede e coloco as informações necessárias e lá na ultima tela onde diz pra colocar o usuário root a senha e o dominio quando clico em ok dá uma mensagem assim: "Erro na tentativa de ingressar no dominio: usuário nao existe". O interessante é que tanto o root, quanto o usuario que irá usar a máquina estão criados corretamente no sistema e no samba, até porque se eu localizar o servidor e clicar em alguma pasta compartilhada ele pede a senha e se eu coloco root e a senha ou o usuario e a senha consigo acesso normal. Mas nao consigo colocar a máquina no domínio de jeito nenhum. Já até recriei o usuário, criei outro usuarioa, nomes de máquina diferentes, tentei entrar no dominio na opção alterar das propreidades de sistema e nada acontece.sempre a mesma mensagem que o usuario nao existe. Uso o RED HAT 6 e o samba 2.xx.xx
    Já coloquei outras maquinas xp no dominio normalmente mas essa com sp2 nao entra.
    Alguem pode me ajudar?
    Obrigado

  2. #2
    karfax
    Sugiro a voce que se mantenha longe de material de fonte duvidosa na hora de configurar seus servidores, ou use este material sempre como segunda opção. As vezes o caminho que parece ser o mais curto, se mostra o mais longo e penoso de se trilhar.

    Leia o documento do John Tepstra Samba-HowTo versão 3.0 com calma e voce verá que em seus procedimentos está faltando ainda algumas coisas que voce pulou, como toda a parte de net groupmap e net groupmap add.

    Outra fonte documental muito recomendada é o capítulo 13 do Learning samba in 24Hs - Treobleshuting. Tem umas técnica progressivas muito eficientes. (isso vem com os fontes...).


    Sds,






Tópicos Similares

  1. Erro ao ingressar máquina em domínio samba/ldap
    Por bandlinux no fórum Servidores de Rede
    Respostas: 4
    Último Post: 05-09-2006, 15:46
  2. Erro ao acessar sub-dominio
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 0
    Último Post: 01-02-2006, 15:45
  3. erro ao entrar no dominio samba
    Por perdiga no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-12-2005, 11:09
  4. Windows Xp logando no samba do Red hat enterprise
    Por FabioBC no fórum Servidores de Rede
    Respostas: 2
    Último Post: 26-10-2005, 10:08
  5. Samba PDC - Windows XP nao encontra controlador de dominio
    Por JVKurumin no fórum Servidores de Rede
    Respostas: 9
    Último Post: 01-06-2005, 10:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L