+ Responder ao Tópico



  1. #1
    Matra
    Visitante

    Padrão Problemas com AC97 no Debian Sarge !

    Já tentei demais por minha placa de som pra funcionar mas naum adianta.
    Tentei carregando os modulos, pelo alsa mas naum encontra ela, logo naum funciona.

    Minha placa:
    0000:00:11.5 Multimedia audio controller: VIA Technologies, Inc. VT8233/A/8235/8237 AC97 Audio Controller (rev 50)

    Se alguem souber oq preciso fazer fico grato.

  2. #2

    Padrão Problemas com AC97 no Debian Sarge !

    Me manda um e-mail ou MP que eu te ajudo, informando o seu Kernel e a sua placa-mãe.

    xstefanox (ROCAMBOLE) gmail.com


    Abraços!



  3. #3

    Padrão Problemas com AC97 no Debian Sarge !

    Tenho a mesma placa que a sua rodando perfeitamente no debian.

    A configurei usando o alsa mesmo.

    Verifique se você tem os 4 pacotes do alsa instalados.

    alsa-base
    alsa-headers
    alsa-source
    alsa-utils

    Se não me engano são esses. Quando eu chegar em casa eu checo isso.

  4. #4
    Matra
    Visitante

    Padrão Problemas com AC97 no Debian Sarge !

    Valeu xstefanox, muito obrigado mesmo, consegui por o som pra funcionar.

    __

    Só tem um problema, eu uso a saída S/PDIF que eh ligada diretamente num receiver, e essa saída naum ta funcionando =/. Só funciona se eu ligar outras caixas na saída normal, e assim naum me interessa mto pq naum posso usar meu jogo 5.1 =/.

    No windows, pelo q me lembro funcionava sem precisar fazer configurações adicionais.

    Se alguem souber como habilitar o S/PDIF eu agradeço novamente. Creio q a parte mais dificil ja foi.