Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    Hacinn
    Olá,

    Estou tentando bloquear o MSN conforme o artigo "Bloqueando MSN/WebMsn com iptables, ipchains e Squid" do site underlinux.

    iptables -A FORWARD -p tcp -d loginnet.passport.com -j REJECT

    Se executo o comando acima no prompt do linux, ele funciona sem problema. Mas se coloco o comando no meu script do iptables, ele dá a mensagem abaixo

    iptables v1.2.9: host/network `loginnet.passport.com' not found
    Try `iptables -h' or 'iptables --help' for more information.

    O que pode estar errado?

    Obrigado desde já.

  2. https://under-linux.org/noticia4730.html


    qualquer duvida posta ae
    abraço



  3. #3
    Hacinn
    Obrigado pela dica, no servidor em questão, não tenho squid instalado e por isso acho melhor bloquear a servidor de autenticação do MSN que resolveria o problema. A questão é que quando dou o comando do iptables que faz isso direto no prompt, ele funciona, mas se coloco o comando dentro de um arquivo de script, ele dá erro.

    Obrigado mais uma vez.

  4. usando somente iptables, alem do msn, vc vai barra pra toda sua rede ao site da hotmail. se seu chefe querer usar sua conta do hotmail, se prepara que ele vai te procurar ehehehe

    usar o squid, oque tem mas na net eh howto explicando como instalar e configurar, abraço



  5. #5
    Hacinn
    Obrigado novamente. Não tem problema se o site do hotmail for bloqueado também.

    Minha dúvida é por que o comando funciona no prompt de comando e não funciona dentro de um arquivo de script.

    Alguém saberia o por que disso?

    Obrigado pelas dicas.






Tópicos Similares

  1. videocache dando erro funciona por um tempo e comça da erro
    Por reginaldotg no fórum Servidores de Rede
    Respostas: 2
    Último Post: 03-03-2009, 04:57
  2. iptables+nat dando erro
    Por LinuxKids no fórum Servidores de Rede
    Respostas: 1
    Último Post: 30-12-2004, 12:44
  3. postfix dando erro
    Por ecbr no fórum Servidores de Rede
    Respostas: 0
    Último Post: 13-02-2004, 07:40
  4. postfix dando erro!!!socorro!!!
    Por Leyzem no fórum Servidores de Rede
    Respostas: 10
    Último Post: 24-03-2003, 13:02
  5. redirecionamento dando erro no comando
    Por wrochal no fórum Servidores de Rede
    Respostas: 4
    Último Post: 21-11-2002, 10:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L