+ Responder ao Tópico



  1. #1

    Padrão COmpilador CC

    E ai galera UNDER BLZ , preciso da ajuda de voces, alguem aqui sabe onde faco download do compilador CC , obrigado ai galera fui.... 8)

  2. #2

    Padrão COmpilador CC

    Exatamente do que vc tá falando?

    Na maioria das distros já vem integrado...

    Qual distro vc tá usando..
    (Torno a insistir que se todos derem um jeito de mostrar quel sua distro, as respostas podem vir de forma muito mais rápida)



  3. #3

    Padrão COmpilador CC

    Ola,

    Todo caso...se você quiser baixar o compilador. Veja este link:

    http://directory.fsf.org/devel/compilers/

    Aqui tem o gcc, g++, guavac, etc...ou seja, compilador para varias linguagens...

    Falow !

  4. #4

    Padrão COmpilador CC

    nao precisa baixar compilador externo naum, o CC no linux na verdade eh soh um link para o GCC, eh o mesmo compilador, eh soh ter os pacotes gcc instalados na maquina



  5. #5

    Padrão COmpilador CC

    Aew,

    Qual distro tu usa???? se tiver suporte a rpm, rpm.pbone.net e baixa os pacotes make, automake, gcc e instala


    flws,

  6. #6

    Padrão Seguinte

    EStou usando um slack 9.1 mais o cd que eu instalei o GCC e CC pelo pacotes que vem junto com CD mais acho que o cd esta danificado pq quando compilo um programa em C por exemplo
    gcc teste.c -o teste ele gera seguinte menssagem de erro
    gcc: instalation problem, cannot exec 'as': No such file or directory

    por isso resolvi instalar outro GCC fora do cd da distribuicao que é versao GCC-3.2.3 quando dou o comando para configurar "./configure" aparece a menssagem que o 'cc: instalation probem, cannot exec 'as': no such file or directory ' isto deve ocorrer tambem pq o programa "cc" veio do cd que está riscado , entao preciso reinstalar o "CC"
    e depois o GCC , ok !!!

    Ai agora vou entrar no site que nosso companheiro passou e tentar achar este bendito compilador !!! valeu pessoal 6)



  7. #7

    Padrão COmpilador CC

    Não cara. oq ta com problema ai eh teu bin-utils!!!! olhe a mensagem
    "não pode executar o as"

    as eh o compilador assembler, vem no pacote binutils

  8. #8

    Padrão COmpilador CC

    6) Valeu cara achei estranho este menssagem 'as' blz entao vou instalar este pacote que voce indicou muito obrigado :toim: