+ Responder ao Tópico



  1. #1
    H_Kerberus
    Visitante

    Padrão Problema e naum sei resolver....

    Minha colega instalou Red Hat 7 na maquina dela, porem mexeu, como usuario root, na configuração de video, agora o PC dela inicia o Linux normal porem quando vai aparecer a tela de logon o monitor fica piscando e depois apaga... tentei entrar na configuração de video o xterm porem ele naum deixa naum sei o que faço..... alguma ideia?!?!?
    pessoal me dá umas dicas ai?!?! valew... :toim:

  2. #2

    Padrão Problema e naum sei resolver....

    mas ele apaga e volta p o console? ou apaga e fica apagado?



  3. #3

    Padrão Re: Problema e naum sei resolver....

    Citação Postado originalmente por H_Kerberus
    Minha colega instalou Red Hat 7 na maquina dela, porem mexeu, como usuario root, na configuração de video, agora o PC dela inicia o Linux normal porem quando vai aparecer a tela de logon o monitor fica piscando e depois apaga... tentei entrar na configuração de video o xterm porem ele naum deixa naum sei o que faço..... alguma ideia?!?!?
    pessoal me dá umas dicas ai?!?! valew... :toim:
    o que pode esta acontecendo ae com vc é o seguinte, colega.
    a resolução de video pode ter sido colocada, a mais do que a capacidade do monitor. o que c tem que fazer.
    entre no shell, logue como root,
    e digite init 3
    outro detalhe importante tera que conhecer bastante o hardware que tiver mexendo.
    logo em seguida digite xfr86cfg ou xfr86config, e faça suas alterações.

  4. #4
    H_Kerberus
    Visitante

    Padrão Problema e naum sei resolver....

    Mas tipo assim eu só consegui entrar no console quando na inicialização coloquei no modo interativo e coloquei não para todas as opções... como faço para entrar no console sem fazer isso ou só fazendo isso eu consiguo por que depois de entrar lá ai da pra eu fazer o que vc me disse....



  5. #5
    Viola
    Visitante

    Padrão X

    Ctrl+Alt+F1
    Xf86Config
    Configura uma resolução compatível com o teu monitor.