+ Responder ao Tópico



  1. #1
    anssantos
    caros amigo,
    estou com um problema, não consigo fazer com que as máquinas dos usurios peça senha para logar na net tenho proxy transparente uso conectiva 9. configurei as tag access e acls mas nào funciona alguem pode me ajudar

  2. Dá uma lida nisso aqui:

    http://squid.linuxit.com.br



  3. Não tenho certeza, mas ouvi dizer que transparencia naum funciona muito bem com autenticação...
    ou melhor.. parece que naum funciona...

  4. #4
    netricardo
    Até onde eu sei, um nao pode ser aplicado com o outro.
    Nao funciona.
    Ou autenticacao ou transparencia.
    Fora isso só configurando o firewall para uma determinada maquina nao acessar o proxy.



  5. #5
    netricardo
    De qualquer forma, manda seu squid.conf.
    Posta ele aí.






Tópicos Similares

  1. Problemas no Squid, 'Memory pools are 'off'; limit: 2.00 MB'
    Por H_Franzin no fórum Servidores de Rede
    Respostas: 3
    Último Post: 31-03-2005, 15:07
  2. Amigos estou com sérios problemas no squid(RunCache)
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 04-03-2005, 06:07
  3. Problemas no Squid com firewall
    Por Dick_Vigarista no fórum Servidores de Rede
    Respostas: 4
    Último Post: 03-11-2003, 15:09
  4. Problemas no squid com a porta 8088
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 17-02-2003, 08:42
  5. problemas no squid
    Por roggy no fórum Servidores de Rede
    Respostas: 2
    Último Post: 25-09-2002, 15:12

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L