+ Responder ao Tópico



  1. #1
    CoNsp
    Visitante

    Padrão Navegacao no kurumin

    Ola!
    Instalei o kunumin (a mais nova versao ae) e ele funciona legal.
    Aki em casa temos virtua (q eh banda larga) e o pc la de baixo ( q eh o servidor ) usa o windows XP. Para o meu computador navegar eu uso a placa de rede do servidor para distribuir o ip para o meu pc e no windows funciona ok. Porem ao tentar navegar com o linux ( FireFox ) ele conecta ok, so q na hora de navegar ele fica mto lento, chegando as vezes a nao carregar.
    Eh o velho problema conecta mas nao navega. O q eu fasso???? me ajudem!!

  2. #2
    mestre_dos_magos
    Visitante

    Padrão Navegacao no kurumin

    não teria nada de errado com seus servidores DNS ?.. tente mudar para algum outro, edite o arquivo /etc/resolv.conf



  3. #3

    Padrão Navegacao no kurumin

    kra isso provavelmente eh problema de DNS, faça o seguinte

    abra um editor qualquer como root e edite o arquivo /etc/resolv.conf

    apague oq tem lah eh adicione os IP's DNS da sua região ou de qualquer outro provedor

    aqui eu uso assim

    nameserver 200.176.2.10
    nameserver 200.176.2.11

    adicione assim tb no seu arquivo que provavelmente era funcionar

    Esses ips ae são os DNS do terra... são mto bons!


    Espero ter ajudado

    []'s

  4. #4

    Padrão Navegacao no kurumin

    Aconteceu comigo.

    Siga essas etapas que resolve

    1- Configure o ip, mascara, gatway, e dns.

    2 - Pingue o servidor (que no seu caso eh o XP e verifique os tempos que devem estar geralmente abaixo de 20 ms)

    3 - Va no painel de controle do curumin e clique em "compartilhar a conexão em eth0" não instale o servidor dhcp e pronto... ele vai navegar com a velocidade normal.

    Verifique antes se vc colocou no resolv.conf o ip do seu servidor dns (no caso o virtua)



  5. #5
    Visitante

    Padrão Navegacao no kurumin

    Ae gent brigado...deu certo