Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    joaoricardofs
    ae pessoal, atualizei meu samba pro samba 3.14a e agora nas estaçoes
    win98 fala q a senha esta errada sendo q n esta, nas estacoes winXP
    nem encontra o dominio... o q sera q pode estar errado?

    ja apaguei e criei d novo o usuario... jah reiniciei o servico, ateh a
    maquina e n da certo....

    meu smb.conf

    [global]
    workgroup = acotubo
    netbios name = ibm-pdc
    server string = Primary Domain Controller - IBM
    encrypt passwords = yes
    obey pam restrictions = yes
    pam password change = yes
    smb passwd file = /etc/samba/smbpasswd
    passwd program = /usr/bin/passwd &u
    passwd chat = *New*password* %n\n *Retype*new*password* %n\n
    *passwd:*all*authentication*tokens*updated*sucessfully
    log file = /var/log/samba/%m.log
    max log size = 0
    username map = /etc/samba/smbusers
    security = domain
    os level = 100
    announce as = NT Server
    domain logons = yes
    logon script = login.bat
    logon drive = H:
    logon path = \\%NprofilesNT\%u
    domain master = yes
    local master = yes
    preferred master = yes
    guest account = no
    wins support = yes
    log file = /var/log/samba/logo.%m
    null passwords = no
    unix passwords sync = yes
    socket options = TCP_NODELAY SO_RCVBUF=8192 SO_SNDBUF=8192
    printing = cups
    printcap name = /etc/printcap
    load printers = yes
    client code page = 850
    admin users = master
    winbind cache time = 30
    winbind uid = 10000-15000
    winbind gid = 10000-12000
    winbind enum users = yes
    winbind enum groups = yes
    template homedir = /bin/winbind/%D/%U
    template shell = /bin/false

    [home]
    comment = Home Directories
    browseable = yes
    writable = yes
    path = /home/%u

    [CPD]
    comment = Diretorio do CPD
    path = /home/cpd
    browseable = yes
    printable = no
    guest ok = no
    force group = cpd
    write list = @cpd

  2. o fera posta ai seu smb.conf



  3. ops o meu navegador naum tinha mostrado a pagina toda

    desculpa ai
    então vamos la deixa eu ver

  4. #4
    joaoricardofs
    essa parte aí q inicia c/ [global] eh o meu smb.conf... será q tem algo errado lá? antes funcionava nas estações win98



    da hora sua frase...rs



  5. #5
    joaoricardofs
    nem esquenta...rs






Tópicos Similares

  1. Usuário não loga no ldap
    Por LeoJfa no fórum Servidores de Rede
    Respostas: 1
    Último Post: 11-03-2007, 21:10
  2. Usuário não encontrado no Samba/Ldap
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-09-2006, 21:51
  3. Usuário não encontrado no Samba/Ldap
    Por bandlinux no fórum Servidores de Rede
    Respostas: 1
    Último Post: 29-09-2006, 15:03
  4. Samba 2.2.8 Não Loga no WinXP
    Por no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-08-2003, 21:07
  5. Respostas: 5
    Último Post: 08-05-2003, 18:33

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L