Página 1 de 3 123 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    UnST4Bl3
    Pessoal, não estou conseguindo usar o modo grafrico no meu Debian... instalei tudo direito, drive vesa, monitor 17 e etc... na hora de iniciar o Modo grafico, ele fica numa tela cinza com o cursor em cruz.... consegui até mudar a resolução da tela ajustando conforme tinha um post aqui... mas não consigo instalar de forma alguma o Drive da NVIDIA para 6600GT no meu AMD64... da erro na hora de descompactar o drive 7174 e tb da erro na hora de descompactar o nvidia-installer...
    No Readme:

    sh NVIDIA-Linux-x86-1.0-XXXX.run --extract-only
    cd NVIDIA-Linux-x86-1.0-XXXX/usr/src/nv/
    make nv-linux.o
    mkprecompiled --interface=nv-linux.o --output=nv-linux.o-mykernel \
    --description="This is not an interesting description" \
    --proc-version="`cat /proc/version`" \
    --major=1 --minor=0 --patch=XXXX
    mv nv-linux.o-mykernel precompiled

    Porém o arquivo nv-linux.o não existe... tem um nv-kernel.o apenas... talvez seja pq da msg de erro na hora de descompactar.

    Alguem consegue me ajudar? please!

    Kernel 2.6.8-10-amd64-k8
    nvidia-installer-1.0.7.tar
    drive: NVIDIA-Linux-x86_64-1.0-7174-pkg2.run

    Bom, o kernel acho q é esse mesmo q ta rodando... pois na hora de iniciar no grub eh ele q eu escolho...

    se alguém souber me ajudar eu agradeço.

    Vlw.

  2. apesar de num ser pra amd64 acho q isso pode ajudar:
    https://under-linux.org/modules.php?...wtopic&t=27459



  3. #3
    UnST4Bl3
    Citação Postado originalmente por 1c3_m4n
    apesar de num ser pra amd64 acho q isso pode ajudar:
    https://under-linux.org/modules.php?...wtopic&t=27459
    Então, eu tinha lido esse topico, e foi justamente dai que peguei a config da resolução q vc postou:
    Citação Postado originalmente por 1c3_m4n
    Código :
    Section "Screen"
            Identifier "Screen0"
            Device     "nvidia"
            Monitor    "Monitor0"
            DefaultDepth 24
            SubSection "Display"
                    Viewport   0 0
                    Depth     4
                    Modes       "1280x1024" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Viewport   0 0
                    Depth     8
                    Modes       "1280x1024" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Viewport   0 0
                    Depth     16
                    Modes       "1400x1050" "1280x1024" "1024x768" "800x600" "640x480"
            EndSubSection
            SubSection "Display"
                    Viewport   0 0
                    Depth     24
                    Modes      "1400x1050" "1280x1024" "1024x768" "800x600" "640x480"
            EndSubSection
    EndSection
    dai minha resolução de video ficou legal, pois antes ficava a tela cinza com o mouse em cruz Gigante, agora fica a mesma coisa, só q pequeno. 1.024x768 hehe... mas de qq forma não consegui instalar o drive da nvidia. :/


    Onde fica o xorg.conf pra eu dar uma olhada nele?

    vlw.

    Ah, e no meu não rolou esta setagem:
    Identifier "Screen0"
    Device "nvidia"
    Monitor "Monitor0"

    tive que deixar como tava:
    Identifier "Screen Default"
    Device "vesa"
    Monitor "Monitor Genérico"

    algo assim....

  4. fica em /etc/X11/xorg,conf

    essas coisas q vc teve q mudar eh normal
    isso muda de maquna em maquina...

    pq vc num rodou soh sh driver.run ? ao inves de passar akele comando pra soh descompactar e instalar manualmente;?



  5. #5
    UnST4Bl3
    Citação Postado originalmente por 1c3_m4n
    fica em /etc/X11/xorg,conf

    essas coisas q vc teve q mudar eh normal
    isso muda de maquna em maquina...

    pq vc num rodou soh sh driver.run ? ao inves de passar akele comando pra soh descompactar e instalar manualmente;?
    Eu rodei... soh que da um erro, fala q eu não tenho um kernel precompilado... sei lah o q isso quer dizer... dai ele pergunta se eu quero procurar no ftp da nvidia e eu deixo procurar, dai da este erro:

    No matching precompiled kernell interface was found on the NVIDIA ftp site. this means that the installer will need to compile a kernel interface for your kernel.

    Acho q esse erro se refere ao nvidia-installer-1.0.7, por isso peguei ele e tentei instala-lo... mas tb não consegui.

    O q pode ser????






Tópicos Similares

  1. debian em modo grafico
    Por Scoobyrlz2 no fórum Servidores de Rede
    Respostas: 16
    Último Post: 20-09-2006, 09:37
  2. Debian: O modo grafico nao inicia.
    Por sygrid no fórum Servidores de Rede
    Respostas: 4
    Último Post: 13-07-2006, 20:38
  3. Modo Gráfico - Debian Sarge
    Por tombs no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 10-10-2005, 07:26
  4. Problemas Debian - Modo grafico sem mouse e teclado
    Por danielnc no fórum Servidores de Rede
    Respostas: 1
    Último Post: 12-04-2004, 18:26
  5. como configurar modo grafico do Debian
    Por Wronieri no fórum Servidores de Rede
    Respostas: 3
    Último Post: 12-06-2003, 21:28

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L