+ Responder ao Tópico



  1. #1
    n1nj4
    Olá,
    Instalei o VMWARE em minha máquina, pra estudar configuração de rede e proxy no Linux, com outros SOs.

    Instalei o Win98, XP, Debian na máquina virtual. Mas estou tendo um problema com o teclado. Meu teclado é um ABNT2, no Linux esta funcionando tudo normal, mas nos sistemas rodando sob a máquina virtual o ponto de interrogação não funciona, as outras teclas correspendentes ao layout do teclado ABNT funcionam normal como cedilha, aspas... mas só o bendito ponto de interrogação que não funciona (isso tanto no Win98, XP e Debian).

    Abri no Windows o teclado virtual, e no teclado virtual não tem o ponto de interrogação.

    Alguém já teve esse problema, sabe como resolver isso? Fazer com que o teclado funcione corretamente em outros sistemas instalados no VMWARE?

    Desde já obrigado.

  2. #2
    luccosta
    Eu uso o VMware a bastante tempo e nunca tive o problema que vc esta tendo, mas verifique as informações do teclado dentro das configurações do Windows 98 e Xp. Pode ser que o layout esteja errado ou exista uma variação tipo ABNT2 que possa corrigir o problema.

    Qual versão do VMWARE vc esta usando?
    Seu Host é Windows ou Linux?
    Dentro do Windows vc instalou as Ferramentas do VMWARE em suas Máquinas Virtuais?



  3. #3
    n1nj4
    Olá,
    Estou usando a ultima versão do VMware 5.0, o Host é Linux (Suse 9.1).
    A configuração do layout de teclado dentro dos sistemas instalados no VMware esta correta ABNT2 (que é o meu teclado).

    Nota: Algum tempo atrás, usei uma versão do VMware que não me lembro qual (veio junto de um CD do Kurumin 1.4 que comprei da PCMasters), tinha este mesmo problema, mas na época como o intuito era só ver como funcionava não dei muita importância, de la pra cá ja troquei de máquina teclado...

    Mas agora que estou me aprofundando mais nos estudos sobre Linux, esse probleminha esta sendo meio chato, principalmente no Debian instalado dentro do VMware, quando preciso alterar algun script fico impossibilitado de usar a barra ( / ), que fica na mesma tecla do botão de interrogação.

    E como disse anteriormente, o estranho é que essa é a única tecla que não funciona, de resto todas as outras teclas funcionam normalmente.

    Será que é preciso alterar alguma configuração no VMware pra reconhecer corretamente o teclado?

    Ah, antes que me esqueça, instalei sim as ferramentas do VMware nas máquinas virtuais.


    PS: O teclado atual é um Clone Multmídia, o que não funcionou corretamente também quando testei o VMware a tempos atrás era um ABNT comun. Então creio eu que seja alguma configuração que preciso fazer no VMware ou no Linux para que repasse corretamente ao VMware meu layout de teclado.


    Obrigado por responder

  4. #4
    luccosta
    Realmente tem alguma coisa estranha ai.
    não testei ainda esta versão do VMWARE.
    Recomendo que tente buscar por mais informações no forum do programa que pode ser acessado apartir deste link:
    Forum VMware

    :good: Espero ter te ajudado.

    Se descobrir a solução posta ela aqui para eu ver.

    Abrax.






Tópicos Similares

  1. Tempo de Resposta do teclado lento no KUBUNTU 8.04
    Por jorgejp19 no fórum Sistemas Operacionais
    Respostas: 5
    Último Post: 14-11-2008, 18:20
  2. Configuração do teclado no DOSEMU
    Por lfmororo no fórum Servidores de Rede
    Respostas: 0
    Último Post: 07-02-2007, 08:45
  3. Instalação do Gentoo em VMWare - Problema no Grub.
    Por luccosta no fórum Servidores de Rede
    Respostas: 2
    Último Post: 18-03-2005, 08:40
  4. Configuracao do Teclado no Slackware 10
    Por rato16br no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-11-2004, 10:18
  5. Mudar Linguagem do Teclado no Red Hat 9.0
    Por no fórum Servidores de Rede
    Respostas: 1
    Último Post: 13-05-2004, 18:49

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L