Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    fpmazzi
    boa noite pessoal olha eu aki novamente...

    montei um servidor de dns interno pra minha rede local, seguindo este tutorial: https://under-linux.org/noticia4558.html, mas quando do o comando nslookup no Linux (servidor) ele me responde pelo www e pelo mclaren, o mclaren eh o nome da makina e o www eh o alias, mas nas makinas com winXP, o comando nslookp nao axa nem o mclaren e nem o www, mas se ew der ping mclaren ele responde certinho, se ew der o comando ping www, tbm, alguem sb oq pode ta acontecendo???
    o tutorial fiz so o dns primario, o dns reverso nao ...

    fiz ate o 5º passo do topico dns primario ...

    :cry: :toim:

  2. #2
    fpmazzi
    Pessoal aki esta a config. da minha rede se puderem me ajuda!!!

    Servidor de Internet
    Sist. Op.: WinXP
    Placa 01: (Externa)
    IP: 200.x.x.x
    GT: 200.x.x.x
    1º DNS: 200.204.0.10
    2º DNS: 200.204.0.138

    Placa 02: (interna)
    IP: 192.168.0.1
    GT: sem gateway (pq placa de rede 01 ta com gateway)
    1º DNS: 200.204.0.10
    2º DNS: 200.204.0.138
    ---------------------------------------------------------------------
    Serv. Linux
    IP: 192.168.0.200
    GT: 192.168.0.1
    1º DNS: 192.168.0.200
    2º DNS: nao config.
    ---------------------------------------------------------------------
    Estacoes WinXP
    IP: 192.168.0.x
    GT: 192.168.0.1
    1º DNS: 192.168.0.200
    2º DNS: nao config.

    como disse anteriormente to com um server de dns rodando no Linux, ta com o ip forward funcionando e alias ate consigo navega apartir da estacao xp, mas acontece o seguinte, o comando ping mclaren e ping www, localizam internamente o meu servidor (mclaren=nome da makina, www=alias da makina e estao config. no bind) só ke no Serv. o comando nslookup mclaren responde normal e o nslookup www tbm, ja na estacao os pings estao respondendo pro serv. de dns, agora se do o nslookup ele diz ke nao tem servidor padrao entao a resposta vem assim tanto para mclaren como para www
    Servidor: UnKnow
    Address: 192.168.0.200

    e da uma mensagem ke nao axo a makina!

    Oq pode ser???

    ops: :toim: :cry:



  3. 1) como estao os ips de DNS nos clientes? tudo setado na mao ou vc informa via dhcp?
    2) o fw nao ta barrando aporta 53 pros clientes não?

  4. #4
    kra ew acredito ke nao, manti todos os padroes, a unica coisa ke fiz foi colocar o forwarders e acrescentar as linhas do dns primario como indica no tutorial ke descrevi acima, os clientes estao setados na mao mesmo ... e verifikei um por um sao so 5 makinas..



  5. #5
    fpmazzi
    moçada esse ae em cima sou ew, eskeci de conecta ....

    abraços ops:






Tópicos Similares

  1. Servidor não Pinga e nem NSLOOKUP
    Por haoliveira no fórum Servidores de Rede
    Respostas: 2
    Último Post: 22-09-2010, 07:02
  2. Erro no DNS - NSLOOKUP indica local errado.
    Por brunosimoes no fórum Servidores de Rede
    Respostas: 1
    Último Post: 23-09-2009, 13:39
  3. nslookup
    Por whinston no fórum Servidores de Rede
    Respostas: 1
    Último Post: 26-01-2005, 18:20
  4. Cara quando coloco nslookup meu.dominio.com.br
    Por maiconovic no fórum Servidores de Rede
    Respostas: 7
    Último Post: 14-07-2004, 16:45
  5. NSLOOKUP
    Por rlucatto no fórum Servidores de Rede
    Respostas: 3
    Último Post: 20-08-2003, 10:15

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L