+ Responder ao Tópico



  1. #1
    buribai
    E ai galera ...

    gente acabei de compilar o novo kernel 2.6.11.7 no meu slackware 10.1.
    Deu tudo ok, está rodando blzinha.

    Só que ele não tá reconhecendo mais as duas placas de rede. O que devo fazer ???
    ele não aceita o comando :

    modprobe via-rhine

    e outra:

    Como faço pra mudar a resolução no modo texto mesmo. Era 1024X768 e agora tá 800X600.

    Me ajudem por favor ...

  2. se o modprobe nao ta funcionando, mas a placa de rede ta eh pq vc compilou o modulo direto no kernel, ai num precisa modprobe, mas se a rede num ta funfando entra em device drivers>network options> rede10/100 e ativa o viahine(ta lah no final)

    pra aumentar as letras no console vc tem q ter ativo o framebuffer






Tópicos Similares

  1. Placa de som no kernel 2.6.11.11
    Por Reedemer no fórum Servidores de Rede
    Respostas: 2
    Último Post: 15-06-2005, 09:21
  2. Placas de rede trocadas depois de compilar o kernel
    Por dancar no fórum Servidores de Rede
    Respostas: 0
    Último Post: 26-02-2004, 10:54
  3. Erro ao compilar o Kernel
    Por fsales no fórum Servidores de Rede
    Respostas: 1
    Último Post: 22-04-2003, 02:50
  4. erro apos compilar o kernel
    Por no fórum Servidores de Rede
    Respostas: 5
    Último Post: 09-12-2002, 09:54
  5. COMO COMPILAR O KERNELL!!!!!SOCORRP
    Por no fórum Servidores de Rede
    Respostas: 2
    Último Post: 21-11-2002, 01:20

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L