+ Responder ao Tópico



  1. #1
    stohlirck
    Visitante

    Padrão Som no slackware

    Pessoal, tenho um P3 com slackware instalado, a placa de som do meu computador eh on-board e funciona perfeitamente... Mas agora tenho um aparelho de som philips com saida usb que esta conectado ao computador. O slackware detecta o som philips e tudo, mas...

    O meu problema eh que o som do linux continua saindo nas caixinhas de som (placa on-board), o que posso fazer para resolver isso?

  2. #2

    Padrão Som no slackware

    Já tentou rodar um programa que controla os volumes?
    talvez o volume do philiphs esteja no mudo



  3. #3
    stohlirck
    Visitante

    Padrão Som no slackware

    Não, continua saindo som nas caixinhas, tem um comando "ln -s", que serve para linkar eu axo, como funciona isso? Sera que consigo linkar o som ou fazer algo com esse comando que possa resolver meu problema??

    Tiago

  4. #4

    Padrão Som no slackware

    o dispositivo de som geralemente é um link /dev/dsp1
    isto provavelemente foi feito qdo vc instalouo sistema, nao se preocupe com ele agora...
    vc aumentou o pcm
    ?



  5. #5
    stohlirck
    Visitante

    Padrão Som no slackware

    Não. Como faço??

    Tiago

  6. #6
    Visitante

    Padrão Som no slackware

    Eu uso o controle de volume do gnome, e as vezes qdo eu aumento o volume, e o pcm está zerado.. não sai som...

    tenta com ele



  7. #7
    Visitante

    Padrão Som no slackware

    Abra um terminal e digite aumix





    Abraço...