+ Responder ao Tópico



  1. #1
    marcelo0
    Visitante

    Padrão Impressora paralela no cups nao reconhecendo

    Saudações!

    Minha impressora paralela simplesmente não responde
    Quando fui rever a configuração no CUPS notei que a opçào de impressora em porta paralela tinha sumido.
    Quando colocava no host "parallel:/dev/lp0" ele me reotrnava um erro: "client-error-not-possible"
    E nem sonha em detectar impressora, inclusive tentei no proprio KDE print manager adiciona-a e nada...
    Os módulos parport e lp estão de pé e o /dev/lp0 existe
    o q esta havendo?

  2. #2

    Padrão Impressora paralela no cups nao reconhecendo

    como assim colocava no host paralel:/dev/lp0???
    onde vc coloca isso, uso cups aki e nao tenho que fazer isso naum :P

    olha o config de uma das impressoras:

    Código :
    <DefaultPrinter epson9.ppd>
    Info epson
    Location /dev/lp0
    DeviceURI parallel:/dev/lp0
    State Idle
    Accepting Yes
    JobSheets none none
    QuotaPeriod 0
    PageLimit 0
    KLimit 0
    </Printer>



  3. #3
    marcelo0
    Visitante

    Padrão Impressora paralela no cups nao reconhecendo

    pois é. nao sei o q pode estar havendo.vou no cuso (localhost:631)e quando dou "ADD Printer" e coloco o nome da cidadã, na proxima tela ja é a escolha das portas, e nao aparece nada de "PARALLEL"...so USB, SERIAL, JET Direct e as demais...ja reinstalei ele e nada! o qsera? obrigado pela resposta rapida.

  4. #4

    Padrão Impressora paralela no cups nao reconhecendo

    ueh, nao tem mesmo o "Parallel Port #1" ?

    coloca uma porta qq dps vc altera na mao direto no arquivo



  5. #5
    marcelo0
    Visitante

    Padrão Impressora paralela no cups nao reconhecendo

    ja tentei, inclusive ja copiei o seu da epson e nada.. o q percebo é q parece q ele nao esta reconhecendo a porta paralela desde o boot!!
    putz cara...help-me!

  6. #6
    mcyberx
    Visitante

    Padrão Re: Impressora paralela no cups nao reconhecendo

    comigo aconteceu a mesma coisa e ainda não resolvi. A saída do dmesg retorna essa linha:

    lp: driver loaded but no devices found

    alguém tem um idéia?

    obrigado



  7. #7
    Hud-RJ
    Visitante

    Padrão Impressora paralela no cups nao reconhecendo

    Segundo o Marcelo0:
    "parece q ele nao esta reconhecendo a porta paralela desde o boot!!"

    Já tentou mudar na bios da máquina a porta paralela p lpt2 e depois configurar o CUPS?

    É só uma idéia, quem sabe ...[/quote]