+ Responder ao Tópico



  1. #1
    Sonia
    Estamos tentando instalar uma ferramenta em PHP chamada Moodle, e nos deparamos com um problema: na hora de logar nela, ela consegue checar login e senha (ou seja, faz a autenticação), mas devolve-nos novamente à tela de login.
    Não é problema de cookies, nem da ferramenta.
    Acreditamos ser alguma configuração de nosso servidor APACHE que está impedindo que após o login, seja exibida a tela seguinte, já logado.
    Alguém desconfia o que possa ser?
    Muito, Muito Grata
    Sonia

    Ref.: PHP 4.3
    Apache 2.0.52
    Moodle 1.4.4
    Postgresql 8.0.1

  2. estranho, tb instalei o moodle aqui e fui tudo de primeira, vc utilizou o script install.php que vem com ele e nao da nenhum problema?

    da uma olhada no error_log do apache pra ver se aparece alguma coisa qdo vc tenta logar






Tópicos Similares

  1. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 2
    Último Post: 20-06-2003, 21:48
  2. apache nao roda algumas coisas em php - estranho ( RH 9.0 )
    Por imax no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-06-2003, 10:30
  3. VSFTPd não permite listar
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 05-06-2003, 17:39
  4. Respostas: 3
    Último Post: 02-06-2003, 09:38
  5. Apache não levantando mysql
    Por Perdigao no fórum Servidores de Rede
    Respostas: 0
    Último Post: 18-01-2003, 15:36

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L