Página 1 de 2 12 ÚltimoÚltimo
+ Responder ao Tópico



  1. #1
    ArlinOrlando
    Pessoal,

    Meu BIND jah esta configurado tudo certo.. porem nao consigo fazer com que responda nois dois IPs que estao nesta mesma maquina.
    Ele soh responde para a conecao em que esta setado o gateway.

    Alguem sabe como faco para o BIND responder tanto em um IP como no outro ?

  2. Fiquei um pouco confuso, explica melhor...
    no entanto, vc configurou zona pros dois ip's?
    senão só o que tem zona vai funcionar...



  3. #3
    fpmazzi
    Citação Postado originalmente por ArlinOrlando
    Pessoal,

    Meu BIND jah esta configurado tudo certo.. porem nao consigo fazer com que responda nois dois IPs que estao nesta mesma maquina.
    Ele soh responde para a conecao em que esta setado o gateway.

    Alguem sabe como faco para o BIND responder tanto em um IP como no outro ?
    Um é ip interno (192.x.x.x) por exemplo e o outro eh ip externo eh isso???

    entnedi certo? explique um poko melhor ta meio confuso...

    :good:

  4. #4
    Tenho dois ips fixos, cada um esta conectado a um roteador o qual esta configurado para redirecionar todos os request na porta 53 para esta maquina na rede, segue abaixo as configuracoes das placas de redes:


    ifcfg-eth0:

    DEVICE=eth1
    ONBOOT=yes
    BOOTPROTO=none
    IPADDR=192.168.1.10
    NETMASK=255.255.255.0
    USERCTL=no
    PEERDNS=yes
    GATEWAY=192.168.1.1
    TYPE=Ethernet

    ifcgf-eth1:

    DEVICE=eth0
    ONBOOT=yes
    BOOTPROTO=none
    NETMASK=255.255.255.0
    USERCTL=no
    PEERDNS=yes
    TYPE=Ethernet
    IPADDR=192.168.2.10

    Ao executar dig @200.x.x.1 (ip ligado ao roteador 192.168.1.1) ele retorna resultado, porem ao executar dig @200.x.x.2 (ip ligado ao roteador 192.168.2.1) ele retorna : ;; connection timed out; no servers could be reached

    Se ao inves de setar o gateway no ifcfg-eth0, seta-lo no ifcfg-eth1, acontece a mesma coisa porem o ip 200.x.x.2 responde e o 200.x.x.1 dah time out.

    Nao posso setar gatway em ambas as placas senao nada funciona....
    Alguma sugestao ?



  5. verifica o parametro dentro de options


    query-source address * port 53;



    está assim? existe algum firewall? como vc ta fazendo os testes?

    nmap -sU localhost -p 53






Tópicos Similares

  1. Dois Qmail na mesma maquina (IPs diferentes)
    Por vinimaciel no fórum Servidores de Rede
    Respostas: 0
    Último Post: 04-07-2005, 15:31
  2. Rodando dois Squids na mesma máquina.
    Por markbuiu no fórum Servidores de Rede
    Respostas: 1
    Último Post: 27-12-2004, 09:16
  3. Dois Linux na mesma máquina
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 27-08-2004, 21:12
  4. Dois IPs na mesma interface
    Por no fórum Servidores de Rede
    Respostas: 8
    Último Post: 28-06-2004, 09:56
  5. da pra rodar dois ftps na mesma maquina???
    Por copynow no fórum Servidores de Rede
    Respostas: 5
    Último Post: 23-06-2004, 16:21

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L