+ Responder ao Tópico



  1. #1
    Visitante

    Padrão Instalar/Atualizar RP-PPPOE

    Por que quando tento instalar ou atualizar pacote RP-PPPOE no Conectiva Linux 8, sempre ocorre um erro informando que o arquivo libc???.so.9 não foi encontrado? Mas o mesmo existe no sistema. Como resolvo esse problema?

    Grato.

  2. #2

    Padrão Instalar/Atualizar RP-PPPOE

    coloca o caminho(soh o caminho) dele dentro do arquivo /etc/ld.so.conf

    e depois executa ldconfig



  3. #3
    Visitante

    Padrão Instalar/Atualizar RP-PPPOE

    Citação Postado originalmente por 1c3_m4n
    coloca o caminho(soh o caminho) dele dentro do arquivo /etc/ld.so.conf

    e depois executa ldconfig
    Olá 1c3_m4n,

    Eu deve colocar o caminho do arquivo LIBC???.so.9 ou o caminho do pacote? E pra que serve o comando ldconfig?

    Grato pela sua ajuda.

  4. #4

    Padrão Instalar/Atualizar RP-PPPOE

    da libc

    o ldconfig le o arquivo /etc/ld.so.conf e atualiza o banco de dados de bibliotecas, assim sempre q um programa precisar de alguma lib, ele vai olhar ai



  5. #5
    Visitante

    Padrão Instalar/Atualizar RP-PPPOE

    Citação Postado originalmente por 1c3_m4n
    da libc

    o ldconfig le o arquivo /etc/ld.so.conf e atualiza o banco de dados de bibliotecas, assim sempre q um programa precisar de alguma lib, ele vai olhar ai
    Cara, Fiz exatamente como você me aconcelhou. Mas o erro continua do mesmo jeito.

    O que faço agora?