+ Responder ao Tópico



  1. #1
    moon_knight
    Visitante

    Padrão HUB piscando na rede.

    Pessoal tenho uma rede ADSL - HUB - 3 MICROS ,2 micros funcionam a internet. Só que no meu PC que tem a maior extensão de "cabo 70 metros". A minha placa de rede fica acesa e o HUB no ponto da casa do meu primo fica piscando direto e a rede cai e não funciona nem a pau.

    Um detalhe especial, antes quando eu possuia cabo coaxial a rede entrava mas depois de um tempo perdia pacotes direto.

    Trocado tudo para Par trançado categoria 5E FuruKawa. A rede entro duas vezes, mas depois de um tempo para. Agora neste momento ela entro. Só eu estou na rede sem os outros 2 micros.

    Olha o que eu já fiz, veja se alguém consegue me ajudar nesse problema:

    a) Crimpei os cabos em ambas as pontas 3 vezes já e nada. Continua mesma coisa. Usei o mesmo padrão em ambas as pontas.

    b) Já liguei em todas as portas do HUB e nada.

    Então veja se alguém pode ajudar !!

    1) "Será que o HUB não está aguentando mais a rede, está sem força para jogar sinal para mim ?" Pois só troquei o cabemaneto e não o HUB !

    2) Ou será que o cabo está ruim ? Mas se o cabo estivesse ruim não estaria funcionando agora nesse momento, pigando a < 1 ms. Concordam ?

    3) Os outros cabos dos micros podem interferir no meu cabeamento ?


    Robson.

  2. #2

    Padrão HUB piscando na rede.

    Par trançado tem uma distância máxima, acho que é de 100m, o teu cabo passa em paralelo com energia eletrica? se passar pode ser isso que esteja derrubando os pacotes



  3. #3
    flaviocarvalho
    Visitante

    Padrão Distância...

    Amigo, qual HUB vc utiliza neste serviço? Retire a possibilidade de ser cabo, pois quando vc "desliga", retira os outros dois cabos de rede do HUB, o seu funciona normalmente, então a principio retiremos a possibilidade de ser cabo. Como o parceiro respondeu, se ele estiver em condução conjunta com cabos de energia (rede elétrica), ele pode perder pacotes, pois seu cabo nao é blindado; Mas retirando essa possibilidade, verifique qual seu HUB (encore, 3Com..), e tente colocar um outro HUB na "metade" do caminho, pode ser que seu HUB, não tenha "sinal" o suficiente ao tráfico nesta distância, por isso quando vc liga os demais cabos, vc perde "sinal", pois os demais devem estar mais próximos que o seu, uma vez que o "HUB sempre dá prioridade a menores distâncias"; Pode parecer meio que confuso, mas simplesmente tente colocar outro HUB na metade do seu cabo, ou seja na posição 35m. Abraços :good:

  4. #4
    Bigshot
    Visitante

    Padrão HUB piscando na rede.

    Sempre funciona qdo vc entra sozinho na rede ?

    Se vc estiver usando IP fixo, veja se não está repetido numa das outras máquinas.


    [ ]'s



  5. #5
    moon_knight
    Visitante

    Padrão Re: Distância...

    Citação Postado originalmente por flaviocarvalho
    Amigo, qual HUB vc utiliza neste serviço? Retire a possibilidade de ser cabo, pois quando vc "desliga", retira os outros dois cabos de rede do HUB, o seu funciona normalmente, então a principio retiremos a possibilidade de ser cabo. Como o parceiro respondeu, se ele estiver em condução conjunta com cabos de energia (rede elétrica), ele pode perder pacotes, pois seu cabo nao é blindado; Mas retirando essa possibilidade, verifique qual seu HUB (encore, 3Com..), e tente colocar um outro HUB na "metade" do caminho, pode ser que seu HUB, não tenha "sinal" o suficiente ao tráfico nesta distância, por isso quando vc liga os demais cabos, vc perde "sinal", pois os demais devem estar mais próximos que o seu, uma vez que o "HUB sempre dá prioridade a menores distâncias"; Pode parecer meio que confuso, mas simplesmente tente colocar outro HUB na metade do seu cabo, ou seja na posição 35m. Abraços :good:
    é um HUB genérico aqui nem sem a marca ...

    Tb estou achando a possibilidade do HUB, pois estou mexendo no momento !!

  6. #6
    Hud-RJ
    Visitante

    Padrão HUB piscando na rede.

    Já tive problema parecido em duas redes diferentes, em uma era a placa de rede que estava com defeito na outra foi configuração do IP que estava em conflito !!

    A distancia máxima para o cabo de par trançado é de 100 mts e a utilização de outro HUB como repetidor de sinal é aconselhado a cada 80 mts.

    Blz !! :good:



  7. #7
    dbfernandes
    Visitante

    Padrão HUB piscando na rede

    Olha, eu ja tive um problema assim, o cabo lincava, os micros pegavam ip (DHCP) do modem até se enxergavam na rede mas a internet não ia nem a pau, troquei cabo e nada, verifiquei placa de rede e nada, ai fui ver o hub e descobri que os conectores femea deles estavam muito solto, e ficavam falhando, foi so substituir e boa. Agora para o seu problema, eu diria o seguinte, o comprimento máximo do cabo seria algo em torno de 85 a 90 mts, por ser trançado, mas como ele eh menor então discartamos o cabo. Ortra dica até um tempo atraz seria impossível imaginar, mas eu ja encontrei em pelo menos 3 redes, placas de rede com o mesmo mac, ai meu amigo foi so trocalas e boa, mas ate descobrir. E por último, o hub eh um repetidor, então ele amplia a sinal de seu modem, mas se vc nem sabe a marca dele, pode ser que ele seja pior do que os encore da vida e sendo assim ele não consegue restaurar o sinal pra rede.
    Espero ter ajudado

    Douglas

  8. #8
    moon_knight
    Visitante

    Padrão HUB piscando na rede.

    Cara descobri o problema ... os conectores estavam perdendo a pressão. Fui nas duas pontas com o alicate e apertei firmemente daí tudo funcionou.



  9. #9
    LucianoAssis
    Visitante

    Padrão HUB piscando na rede.

    Para vc não perder tempo se acontecer novamente o problema tente usar antes um testador de cabo de rede, so assim vc vai ter certeza que as duas pontas estao comunicando 100%. Se voltar a acontecer troque a placa de rede, ja aconteceu isso comigo troquei a placa de rede e funfo na hora