+ Responder ao Tópico



  1. #1
    phyxsius
    essa minha primeira vez no forum, e estou apelando para todos os Santos rss,
    Instalei o Slackware 10.1 e estava tudo redondinho, adsl funcionando, configurei o X pelo "xorgcfg -textmode" pq "xorgcfg" em ambiente grafico travou. configurei tudo bonitinho e iniciei o blackbox que eu costumo usar.
    Mas depois de um tempo ligado ele travou o teclado e a tela o mouse continuou funcionando mas nada faz.
    Memória não é pq tenho 256MB e andei checando se tinha algum processo monstro la e não tinha, apaguei todos os arquivos de .conf do X e reeinscrevi, configurei denovo e sempre trava quando temto iniciar qualquer aplicação, antes que falem de outro Ambiente, ja tentei KDE, Gnome, Fluxbox tudo que imaginar.
    Estou usando o lynx e o centericq e ja estou pirando.

    Me ajudem, please

  2. #2
    phyxsius
    pessoal eu vi aqui e acho que ele não esta iniciando um modulo chamado speedo quando inicial o Ambiente X, algueme me ensina a instala-lo.
    Acho que isso deve funcionar



  3. nao tem nada no log naum?

  4. #4
    jedi
    Cara ja tive o mesmo problema, mas isso sempre acontecia quando entrava nos jogos do kde.
    quando travar tente ver os logs no /var/message






Tópicos Similares

  1. vixi já não sei que fazer com squid
    Por zoioroxonaweb no fórum Servidores de Rede
    Respostas: 7
    Último Post: 02-03-2007, 01:23
  2. PixelView Mpeg2 M4900 (Nao sei mais o que fazer!)
    Por wolfazevedo no fórum Sistemas Operacionais
    Respostas: 2
    Último Post: 06-06-2005, 18:55
  3. dlin900 + notbook nao sei como fazer
    Por Bayt no fórum Redes
    Respostas: 6
    Último Post: 27-07-2004, 21:53
  4. nao sei o que fazer!!!
    Por no fórum Servidores de Rede
    Respostas: 3
    Último Post: 16-09-2003, 16:09
  5. Nao sei mais o que fazer!
    Por mirror no fórum Servidores de Rede
    Respostas: 4
    Último Post: 26-01-2003, 01:56

Visite: BR-Linux ·  VivaOLinux ·  Dicas-L