+ Responder ao Tópico



  1. #1

    Padrão mount -t nfs leeento

    i ae galera tranquilo ?

    aki eh o LENTU to no micro do SDM e to com preguiça de deslogar e logar... =P

    a questao eh a seguinte...

    tah no /etc/exports as configuracoes necessarias pra exportar o diretorio do usuario pra otra makina...

    o problema todo eh q no cliente qdo eu dou o comando

    mount -t nfs IP_DO_SERVER:/home/USUARIO /mnt/teste/

    ele fika durante uns 5, 10 minutos esperando pra montar... sendo q nas otras makinas naum se passam nem 2 segundos...

    naum consegui entender ateh agora... se alguem puder me dah uma luz...

    :toim: :toim: :toim:

  2. #2

    Padrão mount -t nfs leeento

    Ja pensou se nao é alguma questao relacionada com DNS? ou ate mesmo algumas portas bloqueadas??? da uma olhada nisso... um tcpdump entre cliente-server ajudaria, tanto no caso dos dois modos, o lento e o rapido


    ai da para comecar a ter ideia...



  3. #3

    Padrão mount -t nfs leeento

    agora so eu de verdade.....entao mysti....aki nao tem DNS (nem maquina nenhuma no arquivo /etc/hosts) e os iptables tao zerados....nao tem nenhuma regra de iptables q possa bloquear o nfs..mas msm assim demooooora q doi e eu tenho soh umas 4 maquinas pinduradas no msm diretorio....

    o LenTu nao falo...mas o server eh um Slack 10.0...
    se vc (ou alguem) tiver uma luz, pelamor de deus ajuda nois... :cry:

  4. #4

    Padrão mount -t nfs leeento

    num tem nenhuma msg estranha nos logs naum???



  5. #5

    Padrão mount -t nfs leeento

    nadica de nada...nem tem arquivo nenhum em /var/log/nfsd/....10min pra monta nfs ta cruel....o pior eh q se eu der um CTRL+C no clinte ele espera mais um poco escreve "Interrupt", maaaasss...ele monta...ou seja....q diabos ele tava esperando??? eu ficar sem paciencia e apertar CTRL+C ???

  6. #6

    Padrão mount -t nfs leeento

    ahuehaueh :P

    monitora a rede com iptraf,ethereal,oq vc achar melhor

    ai tenta montar e ve oq acontece, vai ver o fdp ta perdendo mto pacote



  7. #7

    Padrão mount -t nfs leeento

    Citação Postado originalmente por 1c3_m4n
    ahuehaueh :P

    monitora a rede com iptraf,ethereal,oq vc achar melhor

    ai tenta montar e ve oq acontece, vai ver o fdp ta perdendo mto pacote

    hehhe....eu to usando iptraf....soh q nfs eh udp...dai ele aparece na telinha de baixo....soh q eu nao consigo parar a rede pra ver soh as conexoes do nfs (ja tentei usar o filtro q tem na configuracao do iptraf soh q num adinanto)

  8. #8

    Padrão mount -t nfs leeento

    teu kernel foi recompilado ou algo do tipo?



  9. #9

    Padrão mount -t nfs leeento

    nao....e agora sao 3 maquinas q tao com esse problema.....e nao eh problema de rede...pq a rede em ftp e http ta normal, 100Mb/s

  10. #10

    Padrão mount -t nfs leeento

    hmmmm agora sao 3? jah reinicio o server nfs pra ve se elas voltam?



  11. #11

    Padrão mount -t nfs leeento

    ja....mas nem eh isso....sempre q vai monta o nfs ele demoooooooooo`o*100`ra pra monta

  12. #12

    Padrão mount -t nfs leeento

    me deu uma ideia aki, cria uma pasta nova ai no servidor e compartilha ela, dps tenta acessar por essa maquina q ta lerda



  13. #13
    Visitante

    Padrão mount -t nfs leeento

    Citação Postado originalmente por 1c3_m4n
    me deu uma ideia aki, cria uma pasta nova ai no servidor e compartilha ela, dps tenta acessar por essa maquina q ta lerda
    hmmm...pods cre....vo tenta amanha msm...

  14. #14

    Padrão mount -t nfs leeento

    fui eu msm..XD